Problemer med å brenne med iDVD

Diskusjon rundt det å "switche" fra PC til Mac.

Problemer med å brenne med iDVD

Innleggav daizy1 » lør 29.03.2008 0:58

Det har nå gått ca 5 mnd og jeg har fortsatt ikke blitt vant med MAC kanskje fordi alt gir problemer. Alt fra vifter til innlogging på msn/hotmail/facebook/yahoo!mail osv osv...
Anyways.... Saken er at jeg prøvde å brenne min første dvd på Mac, og som vanlig går ting alltid feil, særlig første gang. Jeg klarte å brenne dvd-en men jeg hører ingen lyd. Har prøvd dette hele tre ganger nå, fortsatt ingen lyd.

All hjelp er velkommen :) Tusen takk på forhånd!
medlem i 143 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav sparchy » lør 29.03.2008 1:46

Det er lettere å hjelpe om du forklarer hvordan du har brent , og hva du prøver å brenne :-)

Brukerens avatar
medlem i 193 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav daizy1 » lør 29.03.2008 13:10

Jeg gikk inn på Idvd, lage en meny, valgte "add movies", også la jeg ved to videoklipp (mpeg-filer) og begynte å brenne. Thats it :)

En annen ting, jeg klarer ike å logge meg inn noen steder (altså ingen steder) med Safari. Den spør om brukernavn og passord hele tidne selvom jeg legger inn det riktig. PÅ firefox virker websidene fint.
medlem i 143 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav sparchy » lør 29.03.2008 13:25

Tok en test nå: Åpnet iDVD- la til et filmklipp(drag and drop) både en mpeg og et hjemmevideo opptak fra DV kamera. Begge klippene fungerte utmerket med bilde og lyd. Kan det være noe med dine mpeg filene eller innstillinger i iDVD. Om du ikke har endret innstillinger så skulle dette fungere ok. Har du lyd på klippene før brenning?

Bruk firefox, har ikke brukt Safari på lenge, og savner den ikke. :-P

Brukerens avatar
medlem i 193 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav Baddas » lør 29.03.2008 14:16

Når det gjelder safari så må du be den om å huske vet du.-)

Safari-valg-autofyll-huk av for brukernavn og passord
medlem i 169 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav daizy1 » lør 29.03.2008 14:30

NÅr jeg forhåndsviser filen funker kan jeg høre lyd sm vanlig, men når jeg brenner den, er lyden borte. TAkk for hjelpen sparchy :)))

Baddas, takk for tipset! Jeg prøvde å slette cookies, så alt funker fint nå :))
medlem i 143 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav daizy1 » søn 30.03.2008 22:15

anyone please??????
medlem i 143 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav sifa » man 01.12.2008 23:56

Hei daizy1

Jeg har akkurat det samme problemet med iDVD, dette er meget irriterende.
Er relativt ny på mac, og før har brent disse filene på DVD med "DVD Maker" i Windows Vista og det har fungert....

Det er jeg har prøvd å brenne er filmklipp i .avi format, og som deg daizy1 så fungerer det fint i forhåndvisningen, men da jeg har brent det fungerer ikke lyden. Noen ganger funker ikke lyden i det heletatt, og noen ganger kutter den ut etterhvert i filmklippet. Har prøvd å brenne både på DVD 4,7 GB og DVD dual layer..... Kan noen være så snill å hjelpe:-)? Det hadde vært veldig fint med hjelp, fordi jeg brenner en del DVD'er for å se det på TV' min...

Brukerens avatar
medlem i 136 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav thomasfoto » ons 09.12.2009 15:21

Jeg bumper denne, for har samme problem. Noen som vet???

Brukerens avatar
medlem i 144 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav David_Hansen » man 27.12.2010 20:47

hmm.. plages veldig med dette jeg også nå. har laget en lysbildeserie, så har jeg lagt til 3 låter. funker fint å se filmen på macen både før og etter jeg har brent den, men ikke på dvd spilleren hjemme, har prøvd 2 spillere nå, men ingen av dem vil spille av lyden.

noen som vet? vil jeg gjerne få gjort denne ferdig før dama kommer hit på torsdag :-)

God jul

edit: om det har noe å si så lagde jeg lysbildeserien i imovie, så importerte jeg til idvd for å legge til meny

Brukerens avatar
medlem i 121 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav danibo77 » man 27.12.2010 22:06

David's problem synes å være av en annen karakter, da filmen virker på mac'en etterpå.

Til dere andre: har dere prøvd først å konvertere mpg-filen til et nativt QuickTime format? (H.264/263, mov, m4v)
iDVD konverterer alle format til mpeg2 (DVD), så om mac'en din ikke har de rette codecene, så vil konverteringen gå feil, spes med tanke på lyd.

Brukerens avatar
medlem i 173 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav David_Hansen » man 27.12.2010 23:13

det her er så flaut at det er helt utrolig. sikkert noen som trekker veldig godt på smilebåndet nå, men den byr jeg på :-) scart kabeln satt litt løst i dvd spilleren.. hahaha!!
så nå fungerer lyden helt perfekt.

ha ett godt nyttår alle

Brukerens avatar
medlem i 121 måneder
 

Re: Problemer med å brenne med iDVD

Innleggav Fiskepudding » tir 28.12.2010 0:04

Diazy1 du har hatt problemer lenge og har installert programmer for få tjenester du var vant med fra windows. Har sikkert forsøkt forskjellige programmer. Ikke alle programmer er like godt skrevet og noen av disse kan skape tull.
Jeg vil forslå at du oppretter en ny bruker og forsøker å lage en dvd fra denne, velg gjerne en lavere brennehastighet enn maks (noen dvd plater fungerer ikke like godt)
Dersom det feiler der også sjekk loggen (i konsoll), fungerer det der begynner ryddejobben på din bruker.

Brukerens avatar
medlem i 185 måneder
 


Returner til PC til Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot]