Hackintosh

Diskusjon rundt det å "switche" fra PC til Mac.

Re: Hackintosh

Innleggav Xantress » lør 09.03.2013 13:03

Ok, da har jeg forandret til 512, GraphicsEnabler=Yes -x -v ser ut til å funke, når jeg går inn på Displays står det Intel HD Graphics 4000 0MB graphics :S

Hvis jeg f.eks prøver å åpne Textedit så får jeg bare "Texteditor quit unexpectedly"

Edit : Skrev litt feil tidligere, Cpuen jeg har er en core i5 3570k
medlem i 103 måneder
 

Re: Hackintosh

Innleggav jaco » søn 10.03.2013 17:16

Hei,

Skjønner ikke hvorfor systemet ditt ikke fungerer optimalt. Det burde jo ikke være noe problem å få det til å fungere.

Hvilke kexts har du lagt inn?

Brukerens avatar
medlem i 158 måneder
 

Re: Hackintosh

Innleggav Xantress » søn 10.03.2013 17:45

Ja, jeg blir litt forvirret jeg også... Har ikke lagt inn noen kexts, bare drivere og slikt via multibeast...
medlem i 103 måneder
 

Re: Hackintosh

Innleggav jaco » søn 10.03.2013 18:09

Ja kexts er drivere :)
Kan hende du har huket av noe som ikke stemmer helt overens med din hardware.

Brukerens avatar
medlem i 158 måneder
 

Re: Hackintosh

Innleggav Xantress » søn 10.03.2013 18:24

Trodde jeg ikke hadde huket av noe som var feil, men får vell bare prøve å formatere hele disken og starte fra scratch igjen og prøve..

Edit : Har nå formatert og lagt inn OSX på nytt, det eneste jeg la inn fra multibeast var dsdt free, alc 898 og bootloader og Imac 12,2 system definasjon... funker fint å boote med -x -v , men når jeg booter på vanlig måte får jeg dette opp på skjermen etter det gråe apple bildet :

Bilde

Begriper ikke hva som kan være galt..

Edit2: Hvis jeg setter boot control til bare legacy får jeg denne skjermen etter det gråe apple bilde Bilde
medlem i 103 måneder
 

Re: Hackintosh

Innleggav jaco » tir 12.03.2013 20:17

Du trenger ikke legge inn dsdt free...

Det du gjør først. er og bare legge inn bootloadern. Og sette opp feks C-states og P-states.. Så legge inn FakeSMC.

Se om alt booter da, så får du teste lyd, så nettverk. Så ser du hvor ting stopper opp..

Brukerens avatar
medlem i 158 måneder
 

Re: Hackintosh

Innleggav Xantress » tir 12.03.2013 22:38

okey, skal prøve det
medlem i 103 måneder
 

Re: Hackintosh

Innleggav jaco » tir 12.03.2013 23:00

Lykke til :)

Brukerens avatar
medlem i 158 måneder
 

Re: Hackintosh

Innleggav rattata12 » tir 19.03.2013 10:16

Hei! Er det noen forskjell mtp hastighet på HFS+ kontra exFAT? Tenker å prøve å ha diskene i exFAT da jeg ska ha OSX + Win 8 på maskinen.

Noen som vet om det er forskjell på HFS+ og responstid, maskinen er til bilder og video..?
medlem i 140 måneder
 

Re: Hackintosh

Innleggav Xantress » lør 23.03.2013 11:41

Tenkte jeg skulle gjøre et forsøk med å bruke et Nvidia kort istedenfor, gikk da til innkjøp av et EVGA Nvidia Gtx 680 kort, og systemet virker relativt stabilt nå :bitchin:
Noe spesielt jeg burde legge inn i tilleg for å få maks ytelse av grafikk kortet ? Ser noe om Nvidia Fermi i MultiBeast, men er ikke sikker :-!
Oppdaterte min usb minnepinne til 10.8.3 før jeg instalerte :)

Herlig at ting endelig begynner å falle på plass..
Bilde
Bilde
medlem i 103 måneder
 

Re: Hackintosh

Innleggav rattata12 » søn 24.03.2013 17:56

Innstalert CUDA driverene? De er kjekke om du er i premiere etc. :)
medlem i 140 måneder
 

Re: Hackintosh

Innleggav jaco » man 25.03.2013 16:49


Brukerens avatar
medlem i 158 måneder
 

Re: Hackintosh

Innleggav rattata12 » man 25.03.2013 20:24

Ah, takker :) Da blir det HFS+ med litt 3. parts software :) Vet jeg maser endel nå, men maskinen min kubber 5s inni Apple Logoen, jeg vet ikke om det er RAM etc., da jeg ikke har noen feilsøkings funskjon. Skal derfor trolig oppgradere til 2011 platformen:

Gigabyte X79-UD5 E-ATX, er det et godt valg? Funker det tåligt bra? Mener du anbefalte meg det før Jaco, men vil bare være 100% sikker! Og om jeg kjøper en 3930K nå, kan jeg bytte denne ut i en kraftigere om det er 2011 serie? (Tenker på kommende generasjon til høsten, om 1-2 år frem i tid).. Takk for svar :) !
medlem i 140 måneder
 

Re: Hackintosh

Innleggav Xantress » ons 27.03.2013 12:38

@Rattata12 har instalert CUDA driverene nå etter litt leting på nvidia sin hjemmeside.

Hvis du ikke har imot om at jeg kommer med et par forslag, så finnes det en liste over hardware som funker til hackintosh på http://www.tonymacx86.com/339-building-customac-buyer-s-guide-march-2013.html Listen blir oppdatert hver måned, så er bare å sjekke http://www.tonymacx86.com innimellom :-)

Ellers får du vell vente til Jaco svarer :-)
medlem i 103 måneder
 

Re: Hackintosh

Innleggav Eplemac » fre 19.04.2013 12:05

Har et sært problem...
Ethernet og Wifi har fungert smertefritt på oppsettet. Men så, for en tid tilbake kom det en ny ruter på jobb... En Asus RT-AC66U. Hvert 5 minutt mister jeg internett i noen minutter før det kommer tilbake. Uavhengig om jeg bruker kabel eller trådløst.
Jeg har TP-link trådløst kortet, og benytter ethernetporten på hovedkortet GA-z77x-UP5 TH.
driver er: AppleIntelE1000e.kext

Det rare er om at jeg tar ethernetkabelen inn i min macbook, og oppretter et trådløst nettverk og deler internett, og kobler til det med hackintoshen -så er det dønn stabilt.

Har prøvd å sette opp med statisk IP uten hjelp. Internett må via macbooken for å være stabilt når denne routeren er koblet opp... Noen ideer?
medlem i 192 måneder
 

ForrigeNeste

Returner til PC til Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot]



cron