Hackintosh

Diskusjon rundt det å "switche" fra PC til Mac.

Re: Hackintosh

Innleggav maggot69 » ons 20.02.2013 2:55

rattata12 skrev:Så du bruker HK til RAID setup'et? Er det RAID 1 (stripet)?

Ja sata kontrolleren står som vanlig i ACHI modus, blir vel også software raid siden all konfigurering gjøres i terminal. Modusen er raid0=stripet. Data leses og skrives 50/50 på hver disk samtidig. Det er vel derfor datastrømmen blir nesten dobbel. Raid0 er jo litt risky, hvis 1 av diskene skulle konke, men man må jo lide litt for hastigheten. Det er jo ikke så farlig så lenge man er flink med backup. Er litt ny i gamet, så er egentlig ikke 100% sikker på hvordan ting fungerer. Men jeg driver å leser meg opp...hehe.

M69

Brukerens avatar
medlem i 133 måneder
 

Re: Hackintosh

Innleggav rattata12 » ons 20.02.2013 8:51

Ser nå at det ikke er HK slik jeg trodde, men du kjører den gjennom trikse litt i terminal? :P Har sett akkuratt den med terminal på utube før, men har enda ikke giddet :P :P
medlem i 120 måneder
 

Re: Hackintosh

Innleggav rattata12 » søn 24.02.2013 19:22

Ser nå ett latterlig behov for en workstation når jeg mekker mitt første (av mange) gigapixel bilder.

Bør ha 64GB RAM, men ser helst behovet for 128GB (16 slots x 8GB) samt en syk CPU.

http://www.komplett.no/k/ki.aspx?sku=749841#extra

Funker 2x Xeon? Vet det er latterlig dyrt, og ser også på i7 3970K (venter til IV-E) prismessig, men mitt system med en OC 930 @ 4GHz + 24GB RAM knebler totalt under render....

Tenker også 2x Samsung 840 Pro 256GB i RAID samt en Drobo 5D via thunderbolt. Men dette er faen ikke lett når det skal støtte Mac OSX :P

Edit: Bildet jeg prøver å lage består av 591 bilder, men det er mange som viser dobbelt opp, så totalt ligger det på 3 gigapixler.
medlem i 120 måneder
 


Re: Hackintosh

Innleggav rattata12 » tor 07.03.2013 15:41

Takker!

Dagens maskin slår seg av ca 10s inni apple bootlogo, har tatt å klokket ned RAM + CPU for å se om det var det som var grunnen men til ingen nytte. Noen som har peiling?
medlem i 120 måneder
 

Re: Hackintosh

Innleggav Xantress » fre 08.03.2013 20:29

Har komt et steg videre med min Hackintosh. Etter å ha re instalert Mountain Lion,
skrudd av maskinen og tatt ut harddisken, plassert den i en docking stasjon og plugget den inn i familiens Mac Mini og instalert Boot loader, lyd driver ( userdsdt or dstd free) for å å plugge den tilbake inn i Hackintoshen min booter den uten problem første gang.

Men når jeg restarter maskinen får jeg dette på skjermen min etter den gråe apple boot skjermen :
Bilde

Noen som kan hjelpe meg? Frustert over at ting skjærer seg når jeg var relativ nær suksess..

Hovedkort : Gigabyte Z77X UD5H ,cpu intel core i5 3570
medlem i 83 måneder
 

Re: Hackintosh

Innleggav jaco » fre 08.03.2013 20:48

Hvilket skjermkort bruker du? Hvordan ser bootloader configen din ut? Har du graphics enabler på eller av?

Brukerens avatar
medlem i 138 måneder
 

Re: Hackintosh

Innleggav Xantress » fre 08.03.2013 20:58

Intel HD 4000, har ikke satt graphics enabler på no, da dette skulle være unødvendig?
Config : http://bildr.no/thumb/1410403.jpeg[/img]
medlem i 83 måneder
 

Re: Hackintosh

Innleggav rattata12 » fre 08.03.2013 21:54

Har du prøvd med "Mac Pro 3.1" ? Jeg må ha det på min though... Det er jo bare å prøve, skriv inn "GraphicsEnabler=No" under bootflag.

EDIT Hjelp:

Maskinen får nå enten KP eller krasjer under apple logoen. Jeg har byttet RAM (den er OK, problemet forsetter), har skiftet SSD (da kommer jeg forbi apple logo, men får KP når skrivebordet "vokser" frem etter oppstart). Har prøvd med -v under oppstart (legger ved 2 bilder) men skjermen fryser. Jeg er dritlei hardware'n nå, men den må funke, er verdier i den enda.

Når jeg setter i innstalasjonsminnepennen og åpner den vha. det, så ser alt greit ut. Altså at den booter minnepennen og jeg har ingen problemer med å innstalere på nytt. Den funker fint i kanskje 1-2 dager (den bare står på), så begynner problemene. Jeg vet helt ærlig ikke hva som kan være feil. Om noen vet om et program som kan teste alle komponentene hadde det vert greit da det kan være PSU, CPU, HK eller noe annet mindre av betydning økonomisk sett.

Bilde 1:

Bilde

Bilde 2:

Bilde
medlem i 120 måneder
 

Re: Hackintosh

Innleggav Xantress » fre 08.03.2013 23:46

Virker som det hjelper med Graphics Enabler=No ... opplever at maskinen lagger litt innimellom f.eks hvis jeg prøver å bytte konto bilde ... Opplever også at skjermen flimrer en del når jeg åpner en ny fane i Safari top sites vises... Men forsvinner hvis jeg velger favoritter.. Merkelig.. Har fremdeles Imac 10,2 som som identifier, får vell prøve Mac Pro 3,1 eller noe da... eller?
Edit : Appstore bruker også veldig lang tid på å laste, badeballen kommer opp og snurrer i aldri den tid, og kommer ikke videre der..

Stusser også på at jeg "kun" får 1024x768 i skjermoppløsning ...
medlem i 83 måneder
 

Re: Hackintosh

Innleggav jaco » lør 09.03.2013 0:42

For det første, ikke bruk MacPro 3.1

Bruk eventuelt iMac eller Mac Mini, det vil løse litt av problemene dine her.

Om du får Stusser også på at jeg "kun" får 1024x768 i skjermoppløsning ... så er ikke skjermkortet ditt helt 100% i vater.

Prøv å endre SMBIOS til Mac Mini Eller iMac, og se om det hjelper?

Brukerens avatar
medlem i 138 måneder
 

Re: Hackintosh

Innleggav Xantress » lør 09.03.2013 1:05

Hjelper ikke med Mac Mini 6,1 smbios... Tror jeg kun får maks oppløsning på skjermen med Graphics Enabler=yes hvis jeg klarer å få maskinen til å boote med det i hele tatt..
medlem i 83 måneder
 

Re: Hackintosh

Innleggav jaco » lør 09.03.2013 1:24

Da må du kjøre den med yes ja..

Hvordan ser bios innstillingene dine ut?

Brukerens avatar
medlem i 138 måneder
 

Re: Hackintosh

Innleggav Xantress » lør 09.03.2013 1:52

Uefi instillinger :
https://www.dropbox.com/sh/hgm6xcd58uteukq/eEzk1lgCv8
Etter den gråe boot skjermen begynner skjermen å flimre igjen, og kommer ikke videre når jeg prøver å boote med GraphicsEnabler=yes, prøvde med GraphicsEnabler=yes -v også, uten at det hjalp...
medlem i 83 måneder
 

Re: Hackintosh

Innleggav jaco » lør 09.03.2013 12:21

Du burde kanskje sette opp mb på skjermkortet ditt fra 64 til hvertfall 256 eller 512.

Hva skjer om du skriver -v -x ?

Brukerens avatar
medlem i 138 måneder
 

ForrigeNeste

Returner til PC til Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot]



cron