for kjapp da jeg startet med mac1

Diskusjon rundt det å "switche" fra PC til Mac.

for kjapp da jeg startet med mac1

Innleggav pieer » tir 02.11.2010 0:18

Kjopte mac 1 for noen dager side og det er noe jeg lurer paa

For det forste, da jeg startet for forste gang kansje de gikk litt fort. For naar jeg klikker paa eple tegnet der det bare engelsk.
Og mitt norske tastatur har ikke de kjente norske bokstaver jeg som tronder likker aa bruke. Tastaturet stener ikke i det hele tatt

Hva kan jeg gjore
medlem i 108 måneder
 

Re: for kjapp da jeg startet med mac1

Innleggav Hubro » tir 02.11.2010 0:24

Gå inn på Systemvalg (som det heter på norsk), velg språk. Der skal du vel kunne gjøre de nødvendige endringene.

Brukerens avatar
medlem i 144 måneder
 

Re: for kjapp da jeg startet med mac1

Innleggav eee » tir 02.11.2010 0:25

Du kan endre instillinger inne på Systemvalg > Språk og tekst.

Brukerens avatar
medlem i 174 måneder
 

Re: for kjapp da jeg startet med mac1

Innleggav pieer » tir 02.11.2010 0:41

Prover aa stille alt til norsk men fortsatt er det ikke norsk. Er det slik at det er norsk texst paa den ;verste linla i desktpon
medlem i 108 måneder
 

Re: for kjapp da jeg startet med mac1

Innleggav eee » tir 02.11.2010 0:46

Har du endret rekkefølgen på hvordan du vil at språkene skal være?
Hvis du logger av og på brukerkontoen din så kanskje endringene trer i kraft.
Systemvalg > Språk og tekst > Språk: Endre rekkefølgen slik du vil ha den.
(Engelsk: System preferences > International > Language)
Systemvalg > Språk og tekst > Inndatakilder: Finn norsk tastatur og bare ha krysset av for denne.
(Engelsk: System preferences > International > Input Menu)

Logg av og på brukerkontoen eller eventuelt restart maskinen og se om det blir bedre etterpå.

Brukerens avatar
medlem i 174 måneder
 

Re: for kjapp da jeg startet med mac1

Innleggav pieer » tir 02.11.2010 0:57

Da er norsken grei paa topp lina
Tastatur fortsatt ikke bra

Faar se om det kommer seg
Takk for god HJELP :-)
medlem i 108 måneder
 

Re: for kjapp da jeg startet med mac1

Innleggav eee » tir 02.11.2010 1:19

For tastaturet skal du inn på denne menyen:
System preferences > International > Input Menu.
Finn det norske flagget, og bare huk av for denne. Alle andre hukes vekk.
Sørg for at "Input source options" står huket av på "Use one input source in all dokuments".

Etter det kan du prøve å logge av og på brukerkontoen eller restarte maskinen for å se om endringene trer i kraft.

Brukerens avatar
medlem i 174 måneder
 

Re: for kjapp da jeg startet med mac1

Innleggav pieer » tir 02.11.2010 11:41

JA nå er alt greit :-D
Det blir litt enkler når en får litt hjelp på veien.
Takk for hjelpa
medlem i 108 måneder
 


Returner til PC til Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot]