Problemer etter oppdatering til Sierra

Diskusjon rundt Mac OS

Problemer etter oppdatering til Sierra

Innleggav oskares » fre 24.03.2017 1:13

Hei! En venn av meg har fått problemer etter at hun oppdaterte sin macbook air til OS
Sierra, hun kommer seg rett og slett ikke inn på macen. Har prøvd å hjelpe henne over telefon men vi kommer ingen vei... Når hun starter opp macen kommer hun seg til påloggingen som vanlig, men etter at hun skrive inn passord kommer følgende opp: https://www.dropbox.com/s/h1lvp0t4330y5 ... o.jpg?dl=0

Etter dette skjer det ingenting... maskinen står fryser bare ved bildet over...

Har prøvd å kjøre diagnosetest av maskinen, da kommer det kun opp at maskinen mangler strømtilkobling(lader var ikke tilkoblet, så det er jo korrekt...) men ikke noe mer..

Noen som har noe som helst formening om hva som er problemet, eventuelt hva vi kan gjøre for å løse det? Får maskinen imorgen, så da får jeg prøvd litt selv...
medlem i 104 måneder
 

Re: Problemer etter oppdatering til Sierra

Innleggav Macini » fre 24.03.2017 1:47

Skjedde noe lignende for meg også en gang, fant ut at jeg måtte logge på med Apple-ID, da fungerte det. Hvis dette fungerer, husk å forandre på innstillingene for pålogging under Systemvalg --> Brukere og grupper

Brukerens avatar
medlem i 163 måneder
 

Re: Problemer etter oppdatering til Sierra

Innleggav oskares » fre 24.03.2017 11:09

Hvordan skal jeg isåfall få til det? Er bare en evig rundans nå... kommer oss til innlogging portalen.. så kommer det som jeg har vist på bildet over, så startes maskinen på nytt og samme skjer...


edit: Da er problemet løst, jeg lot macen stå en stund ved innloggingsmodulen uten å skrive inn passord. Da kom det plutselig opp en melding i nedre kant av skjermen om at hvis jeg hadde glemt passordet kunne jeg holde inn av knappen for så deretter å skru den på. Da kom jeg inn på en slags gjennopprettings modul hvor jeg endret passordet ved hjelp av apple id.. Etter det kom vi oss inn.
medlem i 104 måneder
 

Re: Problemer etter oppdatering til Sierra

Innleggav Macini » fre 24.03.2017 12:53

Godt det ordnet seg til slutt :-)

Brukerens avatar
medlem i 163 måneder
 


Returner til Mac OS



Hvem er i Forumene

Registrerte brukere: Google [Bot]