G5 som ikke vil starte

Diskusjon rundt Apples Power Mac

G5 som ikke vil starte

Innleggav Lars A. Oma » tir 12.05.2009 23:54

Har en G5 2x2 som står i fare for å havne på søpla. Den starter bare av og til. (ikke reaksjon i maskinen, ikke lys) Har skiftet strømforsyning to ganger. Eg gang hos Eplehuset, og en gang selv (brukt strømforsyning) Har også skifet startknapp/board. Men maskinen vil fremdeles ikke starte. (bare av og til). Finst det noen som har tips til løsning. For meg virker det som om ett eller annet er galt på hovedkortet. :-(
medlem i 146 måneder
 

Re: G5 som ikke vil starte

Innleggav Fiskepudding » ons 13.05.2009 14:20

Syns du burde kaste den... hjem til meg :-D

Dersom maskinen er kjøpt privat vil du fremdeles ha reklamasjonsrett på den. Har sett likenede problemer på andre maskiner hvor det vært noen defekte kondensatorer på hovedkortet som 100kr i deler og 1 times lodding løste. Kunne da se på kondensatorene at de bulet opp i toppen.

Er den død om alle disker etc også er plugget ut? Det kan være at noe der har en kostslutning og maskinen nekter å starte av den grunn?

Brukerens avatar
medlem i 185 måneder
 

Re: G5 som ikke vil starte

Innleggav Lars A. Oma » ons 13.05.2009 17:23

Har ikke forsøkt å koble fra disker etc. Men harddisken må vel stå i? Du mener DVD-stasjon og andre disker?
Interessant det du sa om kondensatorer. Vet du hvor de er på hovedkortet?
medlem i 146 måneder
 

Re: G5 som ikke vil starte

Innleggav Fiskepudding » ons 13.05.2009 20:51

Du kan forsøke å starte uten både HD og DVD, den vil da forsøke å starte med netboot (som den da ikke vil klare), men du får iallefall sett om noe skjer.

Maskinen var ikke så ny som din og heller ikke DP så tror neppe at layout på hovedkortet er lik, men det er lett å se om det er dette som er tilfelle for kondensatorene har en ekspansjonslinje i toppen for at de skal utvides den vegen. De skal være helt plane når de er OK.

Brukerens avatar
medlem i 185 måneder
 

Re: G5 som ikke vil starte

Innleggav Lars A. Oma » tor 14.05.2009 7:39

Takk for svar!
Det rare er at nå starter maskinen som normalt, etter at jeg har løsnet og satt inn igjen en del kontakter til HD, DVD og vifter. Det er mange vifter på den maskinen. Kan det tenkes at den nekter å starte dersom en av dem ikke har skikkelig kontakt?
medlem i 146 måneder
 


Returner til Power Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot]