Firewire kobling mellom Xp og Leopard på G4

Diskusjon rundt Apples Power Mac

Firewire kobling mellom Xp og Leopard på G4

Innleggav Amiga_Guru » lør 24.07.2010 20:05

Hei, har 2 maskiner i studio som jeg vil ha koblet sammen med firewire.

Ene er en custom Xp Home maskin, den andre er en PowerMac g4 med leopard

Kabel er koblet, XP sier den er tilkoblet, men det gjør ikke Leopard. Får heller ikke noen kontakt mellom de.

Dette er jo sykt enkelt mellom to mac maskiner.
Xp finner også en ukjent enhet som jeg ikke finner spor etter drivere til

Noen som har snøring på dette?

Brukerens avatar
medlem i 171 måneder
 

Re: Firewire kobling mellom Xp og Leopard på G4

Innleggav taG » lør 24.07.2010 20:49

Pass på at du har definert ip-adresse på firewire-porten i samme subnet på både mac og pc. Dvs. mac'en kan eks. ha ip 10.0.0.1 og pc 10.0.0.2 med subnet-maske 255.255.255.0 og eks. mac-ip-adressen som ruter-adresse. Dette burde fungere om XP støtter ip over firewire.

Brukerens avatar
medlem i 207 måneder
 

Re: Firewire kobling mellom Xp og Leopard på G4

Innleggav Amiga_Guru » lør 24.07.2010 21:09

DEt rare er et macen ikke registrer at det er en kobling...

Brukerens avatar
medlem i 171 måneder
 

Re: Firewire kobling mellom Xp og Leopard på G4

Innleggav taG » lør 24.07.2010 21:13

Det kan være fordi PC'en ikke snakker ip via firewirekabelen, dermed vet ikke mac'en at det er en maskin i andre enden.

Brukerens avatar
medlem i 207 måneder
 

Re: Firewire kobling mellom Xp og Leopard på G4

Innleggav Amiga_Guru » lør 24.07.2010 21:20

Fikk ting til å fungere....Viste seg at macen måtte starte på nytt...Takk for hjelp

Brukerens avatar
medlem i 171 måneder
 


Returner til Power Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot]