Powermac G5 - 2 Ghz dual core problemer...

Diskusjon rundt Apples Power Mac

Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » søn 24.10.2010 19:42

Hei!

Min PM G5 modell 11.2 fikk idag en kernel panikk. Jeg reparerte rettigheter og reparerte disken med installasjonscd (OS 10.5 Leo) for deretter å starte opp. Maskinen frøs midt i en YouTube video og viftene startet opp. Måtte skru av maskinen ved å holde powerknappen inne...

Ved restarting av maskinen er skjermen svart (Pacard Bell Maestro 24"). Den skrur seg ikke på. Jeg har to grafikkort i PM G5, et Nvidia Quadro FX på 512 MB og et standard Nvidia kort på 128 MB VRAM. Jeg har prøvd å starte opp maskinen fra alle de fire DVI inngangene jeg har uten å få noe bilder på skjermen.

Er det noen som har en ide om feilsøking her, hva kan være feil?

Brukerens avatar
medlem i 149 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav cesar » søn 24.10.2010 19:59

På en av cd´ene har du vel også en Hardware Test som du kan prøve. Men hjelper lite hvis du har svart skjerm.
medlem i 118 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » søn 24.10.2010 20:28

Hei!

Har forsøkt å koble til en annen skjerm, men resultatet var det samme - like sort eller mangel på bildet. Skjermen slår seg ikke engang på ved oppstart av maskinen. PM G5 starter på vanlig måte, som før, men det er overhodet ingen aktivitet på skjermen desverre.

Hadde jeg fått bildet ville jeg kjørt en Apple Hardware Test. Her står jeg fast, aner ikke hva jeg skal gjøre igrunn. Quadro FX grafikkortet står i slot 1 som det skal og det andre kortet står i slot 4 som det skal ihht. installasjonsveiledning.

Hva kan ha skjedd her.......

Brukerens avatar
medlem i 149 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav cesar » søn 24.10.2010 20:40

Begge skjermer svarte, ja. Høres ut som grafikkortproblem, så vidt jeg kan skjønne. Sjekk uansett inni maskinen for opphopning av støv og skitt i vifter, kort osv. med tanke på varmegang. Men det har du vel allerede gjort da du sjekket kortplasseringene.
medlem i 118 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » man 25.10.2010 7:32

Har tatt ut støv og skitt (det var svært lite av det da problemet begynnte). Hvorvidt grafikkortene har tatt kvelden er umulig å si, men begge to på en og samme gang, hvis det er noe feil på grafikkortene?

Hvordan feilsøke her?

Dette PRAM batteriet, når skal det byttes ut og hvilke feilmeldinger kommer når det har tatt kvelden f.eks?

Brukerens avatar
medlem i 149 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav cesar » man 25.10.2010 12:22

PRAM-batteriet holder på ulike startup-parametere. Min G4 kan starte opp uten batteriet, men maskinens dato stilles tilbake til 1970. På en G5 kan muligens datoen være 1956. Men de forskjellige maskinutgavene reagerer ulikt på tomt batteri. Noen starter ikke opp i det hele tatt, og hos noen kan man skimte litt lys på skjermen osv.

Du kanm forsøke å resette PRAM ved å holde nede Command, Option, P og R ved oppstart og holde dem inne til du hører "boing" for andre gang.
http://support.apple.com/kb/HT1379?viewlocale=no_NO

Reset av PMU (det heter kanskje SMU i noen G5´ere) er neste. Det gjøres inni maskinen (NB! pinlig nøye med fremgangsmåten).
http://support.apple.com/kb/HT1939

Har liten tro på at det hjelper. Når det gjelder grafikkort: er du sikker på at begge kortene har fungert tidligere?

Noen flere ressurser:
http://support.apple.com/kb/HT1573?view ... cale=no_NO
http://support.apple.com/kb/HT1573?view ... cale=no_NO
http://discussions.apple.com/category.j ... goryID=107
http://www.apple.com/support/powermac/
http://www.ifixit.com/Device/Power_Mac_G5


Edit: Har du ikke byttet PRAM-batteri før, så er vel tiden inne uansett. Koster ikke stort, så det er kanskje bryet verdt å prøve.
medlem i 118 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » tir 26.10.2010 15:44

Takk for alle tips cesar!

Jeg har forsøkt å tilbakestille PRAM, det kom ikke en lyd fra maskinen, men derimot begynnte vifte å gå for fullt. Og en PM G5 er velutstyrt med vifter, det høres lang vei...

PRAM kom jeg ikke noen vei med. Du spør om begge grafikkortene har fungert tidligere. Jo, begge to kom opp under systemkonfigurasjon og ble gjenkjent i maskinen. Det står faktisk 16 GB med RAM i denne også.

Her føler jeg meg som en blind mann i mørket... aner ikke hva jeg skal gjøre, er lite lysten til å avlive maskinen, den er for god til det.

Brukerens avatar
medlem i 149 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav cesar » tir 26.10.2010 17:27

Da er jeg vel temmelig rådløs annet enn å resette NVRAM i Open Firmware.

Hvis du er heldig med å få noe på skjermen i det hele tatt, vel og merke, så hold disse nede og start maskinen:
Command, Option, O og F

Ved promptet, skriv (trykk linjeskift etter hver kommando) :

reset-nvram
set-defaults
reset-all

Teoretisk bør da maskinen starte opp selv.
medlem i 118 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » tir 26.10.2010 18:49

Hei Cesar!

Har forsøkt det du skriver i forrige post, men det er ingen reaksjon på skjermen. Viftene starter opp, disken spinner men det er ingen reaksjon på skjermen...

Edit: Jeg sjekket LED lampene ved RAM brikkene og da blinket Led 7 rød... Hva nå dette betyr, hos Apple står det kort og godt ta kontakt med Apple service... Power Light i front av maskinen var i status " on and solid".

Brukerens avatar
medlem i 149 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav cesar » tir 26.10.2010 21:35

LED 7 skal blinke rødt en gang ved oppstart. Ved prosessorheng forblir lyset på og kan bl.a. indikere feil ved RAM. Regner med at det ikke blinker hele tiden?
medlem i 118 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » ons 27.10.2010 8:57

Takk Cesar.

LED 7 står å blinker rødt ved oppstart og en stund etterpå, deretter slukker lyset og etterhvert melder viftene seg på og "hylekoret" er i gang.... Da må jeg tvangsavslutte ved å holde Powerknappen i front inne.

Så LED 7 kan ha noe med RAM brikkene å gjøre.... en eller flere "råtne" RAM brikker?

Brukerens avatar
medlem i 149 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav cesar » ons 27.10.2010 11:22

Tja, hvis lyset slukker så kan kanskje maskinen stort sett er i orden bortsett fra grafikkkortene. Men blir bare spekulasjoner.

Du kan evt. ta ut noen RAM-brikker. De står i "matched pairs": 4-3-2-1 / 1-2-3-4.
Dvs. man kan ta ut i omganger nr. 4 og 4, nr. 3 og 3 osv.
medlem i 118 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » ons 27.10.2010 12:30

Hei!

Da har jeg forsøkt å ta ut RAM brikkene og forsøkt "flere par" i slot 1 uten å komme nærmere en løsning. Jeg gravde deretter frem RAM brikkene som engang stod der ( 2 x 512 MB) og prøvde et par i slot 1. Men det var fremdeles ingen reaksjon på skjermen.

Kan en konkludere med at det ikke er noe feil med RAM brikkene, men at det ligger på et annet, foreløpig ukjent plan.....

Brukerens avatar
medlem i 149 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav cesar » ons 27.10.2010 12:49

RAM burde vel da være ok. Prosessoren kan være gåen (eller sitter løst). Litt lesestoff her:
http://www.ifixit.com/Guide/search/g5+boot
medlem i 118 måneder
 

Re: Powermac G5 - 2 Ghz dual core problemer...

Innleggav Kaprolat » tor 28.10.2010 8:21

Takk igjen cesar.

Har lest igjennom noen av postene i ifixit linken din, men jeg finner ikke noen umiddelbare løsninger annet en at jeg skal forsøke å bytte ut PRAM batteriet. Har bestilt nytt batteri, som jeg skal sett inn og vedvarer problemet kommer jeg nok ikke utenom en innlevering og oppsjekk gjennom eplehuset. De skriver i mail til meg at de har utstyr som kan kjøre diagnose av maskinen, da er det bare å håpe at hovedkortet ikke har tatt kvelden....

Min kompetanse kommer til kort her desverre.....

Brukerens avatar
medlem i 149 måneder
 

Neste

Returner til Power Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot]