Quicksilver G4/733 vil ikke boote!

Diskusjon rundt Apples Power Mac

Quicksilver G4/733 vil ikke boote!

Innleggav Bukormen » lør 20.11.2010 23:01

Har akkurat kjøpt en G4 Quicksilver/733 som ikke vil boote. Jeg trykker på knappen og den lyser i et sekund eller noe, for så å slokke.

Er PSU-en ødelagt eller motherboard?

Betalte bare 300 kr, mest for å få harddisken med programvare og norsk tastatur. Men det hadde vært fint å få macen til å virke!

Når jeg slår på macen, så lyser et rødt lys på motherboarden et øyeblikk. Har prøvd å slå på macen, med side-veggen åpen.
medlem i 168 måneder
 

Re: Quicksilver G4/733 vil ikke boote!

Innleggav ddybing » man 22.11.2010 16:14

Fant et lignende problem!
Lette ikke igjennom etter svar, men du får se selv om du har samme "symptomer" :)

http://forums.macrumors.com/showthread.php?t=751250

Brukerens avatar
medlem i 110 måneder
 

Re: Quicksilver G4/733 vil ikke boote!

Innleggav Bukormen » man 22.11.2010 19:59

Så den også, men ikke helt det samme problem som meg.
medlem i 168 måneder
 

Re: Quicksilver G4/733 vil ikke boote!

Innleggav ddybing » man 22.11.2010 20:35

Hmmmm. okay, sier ifra hvis jeg finner noe!

Imens er det bare å være tolmodig på at andre svarer :/

Brukerens avatar
medlem i 110 måneder
 

Re: Quicksilver G4/733 vil ikke boote!

Innleggav Bukormen » man 22.11.2010 22:53

Jeg er vel mer ergelig, siden jeg ga bort et G4 Quicksilver med ligende problem. Hadde jeg beholdt det, hadde jeg hatt 2 macer som kunne blitt til en fungerende en! (Ga den bort etter å ha blitt påkrevd å rydde kontoret av husstandens øvrige medlem...)
medlem i 168 måneder
 


Returner til Power Mac



Hvem er i Forumene

Registrerte brukere: Google [Bot], Ove