Støy fra G5 1.8

Diskusjon rundt Apples iMac

Innleggav thomasb » tor 16.12.2004 11:25

Solan skrev:Hvor ny er maskina? Hvis den er nyere enn ett år synes jeg ikke du skal gi opp å få den reparert/byttet. Både støyen og ikke minst dårlig stabilitet er alvorlige mangler som må kunne være reklamasjonsgrunn. Telefonnummeret til Applecare/support fulgte med maskina.

Jeg tviler på at støyen som klages over er unormal. Er man vant med en iBook som så og si ikke bråker i det hele tatt, og så kjøper seg en G5, så vil man oppleve viftestøyen fra den som ganske høy :)

LilleHjelper: Last ned og kjøp Hardware Monitor. Så kan du enkelt se om det er noe galt med viftene dine eller ikke. Det koster ikke mer enn 7 euro. Absolutt verdt pengene! :)
http://www.bresink.de/osx/HardwareMonitor.html

Prøv dette programmet, og sammenlign med andre sine temperaturmålinger på g5support.com.
http://g5support.com/group/viewtopic.php?t=1314

Administrator
Brukerens avatar
medlem i 201 måneder
 

Løsning?

Innleggav Knesaren » tor 16.12.2004 11:50

Jeg har også problemer med støy på en dual 1,8 Ghz G5.
Apple kjenner jo selvfølgelig ikke til slike problemer :roll:

Ensformig støy kan en leve med, men mitt støy var mer av en klirrende art fra en (eller to) vifte(r). Jeg løser dette med å ha CHUD installert (gratis program fra Apple). Da dukker det opp et valg i systemvalg (preferences) for prosessorene. Jeg skrur av NAP på Power. Dette fjerne klirrelyden for meg "ijaffal".

Det dumme er at jeg må gjøre dette hver gang jeg skrur på maskinene. Når jeg har tid får jeg levere den inn før garantien går ut.

Brukerens avatar
medlem i 186 måneder
 

Innleggav thomasb » tor 16.12.2004 12:40

Klart det er grunnlag for reklamasjon :)

Jeg prøver bare å komme med forslag til hva LilleHjelper kan gjøre selv, for å finne ut hva som er galt. Ved bruk av Hardware Monitor, kan man i hvert fall få fastslått om det er unormal viftestøy eller ikke :)

Min Power Mac G5 sine vifter er på mellom 300 og 1000 RPM ved snill bruk:
Bilde

Administrator
Brukerens avatar
medlem i 201 måneder
 

Innleggav DannyBoy » tor 16.12.2004 12:59

Nå har jo 10.3.7 kommet. Har du prøvd den?

Brukerens avatar
medlem i 191 måneder
 

Innleggav LilleHjelper » tor 16.12.2004 19:59

Har oppgradert til 10.3.7 nå, så får vi se om det hjelper.

Resultatene fra Hardware Monitor er:
CPU temp 43
Drive bay temp 27
Disk temp 51

Drive bay fan 20
Front fan 1000
Rear fan 0 800
Rear fan 1 800
Slots fan 20

-Jeg synes disk temp'en ser litt høy ut, men ellers ser det vel ut til at viftene går heller moderat.. (?)
medlem i 202 måneder
 

Innleggav netromac » tor 16.12.2004 20:40

Disk temp på 51 grader er helt normal. Hardt arbeidende disker kan komme opp i 70-80 grader.

Moderator
Brukerens avatar
medlem i 191 måneder
 

Innleggav LilleHjelper » fre 17.12.2004 21:14

Nå har jeg fått prøvd maskina ei lita stund med 10.3.7, men jeg har fremdeles noen av de samme problemene:

* det er ikke alltid maskina vil gå i dvale, når jeg velger dvale, får jeg opp badeballen som snurrer til "evig tid" -eneste løsning er å "dra ut pluggen"

Som nevnt tidligere har jeg en viss mistanke om at det kan skyldes LaCie firewiredisken. Fant ut at det var kommet ny firmware så nå prøver jeg den..

Hvis ikke blir vel alternativet å kontakte Apple for reperasjon/service, men det frister lite å sende maskina avsted etter å ha ventet i 2-3 uker før de fikk levert den første ganga..

God helg :)
medlem i 202 måneder
 

Innleggav netromac » fre 17.12.2004 22:39

Har du de samme problemene uten disken tilkoblet da?

Moderator
Brukerens avatar
medlem i 191 måneder
 

Innleggav LilleHjelper » fre 17.12.2004 23:23

Det gjenstår å teste litt på det. Men en ting er sikkert og det er at i den lengste, stabile perioden siden jeg fikk den var ikke Firewire-disken tilkoblet.. Eneste problem i så måte er at disken på det jevne vil være tilkoblet siden jeg bruker den til videoredigering som er primærgrunnen til at jeg kjøpte G5en i utgangspunktet..

Nytt problem: skjermen gikk i dvale, maskinen fortsatte å svive, skjermen våknet ikke fra dale -verken med musebevegelser, tasturtrykk eller andre triks. Eneste løsning: å "kverke" maskinen. Begynner å bli mektig lei av det, så en telefon til Apple blir det nok uansett på mandagsmorran..
medlem i 202 måneder
 

Innleggav LilleHjelper » fre 17.12.2004 23:44

Har forresten kjørt Hardware test-CDen uten at den klarte å finne noen feil..
medlem i 202 måneder
 

Innleggav netromac » lør 18.12.2004 1:06

Har du prøvd å resette SMU'en?

Moderator
Brukerens avatar
medlem i 191 måneder
 

Innleggav netromac » lør 18.12.2004 1:19

Finnes også en Firmware oppdatering du bør prøve:

link: http://www.apple.com/support/downloads/ ... pdate.html

Moderator
Brukerens avatar
medlem i 191 måneder
 

Innleggav thomasb » lør 18.12.2004 1:48

LilleHjelper, du har vel ikke tilfeldigvis noen Torrent-programmer kjørende i bakgrunnen?

Administrator
Brukerens avatar
medlem i 201 måneder
 

ForrigeNeste

Returner til iMac



Hvem er i Forumene

Registrerte brukere: Google [Bot]