Svak Airport på iMac G5 ?

Diskusjon rundt Apples iMac

Innleggav iPanda » man 20.12.2004 21:31

Nå har jeg skiftet kanaler, koblet til jordet stikkontakt, satt på forstyrrelsesvern og forsøkt forskjellige innstilliger for VLC-routeren. Ingenting ser ut til å ha noen effekt... Noen andre tips før jeg åpner maskinen ? Ser nå mer og mer ut som om det er en sammenheng mellom nettet på iBooken og iMacen... hver gang iBooken går i dvale så dette det lille jeg har av nett på iMacen ut.....

Brukerens avatar
medlem i 195 måneder
 

Innleggav thomasb » man 20.12.2004 22:16

Åpne iBook'en din og dobbeltsjekk at kortet og antenneledningen sitter SKIKKELIG i :)

Administrator
Brukerens avatar
medlem i 201 måneder
 

Innleggav iPanda » man 20.12.2004 22:38

... det var iMacen som var uten nett. Har åpnet den og sjekket kortet. Oppdaterte firmware på routeren og det ser til nå ut til å ha hatt en positiv effekt... nettet er fremdeles mye mer stabilt og sterkere på iBooken men har enda ikke kuttet helt på iMacen....

Brukerens avatar
medlem i 195 måneder
 

Innleggav iPanda » man 20.12.2004 22:55

Spørsmålet er altså: er dette et "iMac G5 vs SMC"-problem eller er det et "Airport b vs. g"-problem

Brukerens avatar
medlem i 195 måneder
 

Innleggav magnus » man 10.01.2005 13:30

Ingen av delene, du må åpne og trekke ut antenneledningen, og sette den skikkelig i igjenn. Hadde dette problemet med en iBook, og da hjalp det.
medlem i 198 måneder
 

Innleggav iPanda » tir 11.01.2005 11:46

Å sjekke ledningen var noe av det første jeg gjorde. Ser nå mer og mer ut som om dette rett og slett er en forskjell på iMac og iBook. Kan også nevne at nettet på iMacen fungerer ganske bra selv med lav dekning.

Brukerens avatar
medlem i 195 måneder
 

Innleggav Froggen » tir 11.01.2005 15:48

Åsmund skrev:Radiosendere er avhengig av jord for å få signalene ut av antennen. Det kan være AirPort-kortet får for dårlig jord når du ikke har koblet kontakten i et jordet uttak. Det kan også være at den har god nok jord, den eneste måten å finne ut dette på er å teste.


Hva med bærbare maskiner da? De er ikke jordet.
Håper jeg ikke er helt på "jordet" nå. 8O
medlem i 191 måneder
 

Innleggav magnus » tir 11.01.2005 15:53

iPanda skrev:Å sjekke ledningen var noe av det første jeg gjorde. Ser nå mer og mer ut som om dette rett og slett er en forskjell på iMac og iBook. Kan også nevne at nettet på iMacen fungerer ganske bra selv med lav dekning.


Det skal ikke være slik. Jeg har iBook G4, og iMac G4 ved siden av hverandre, fullt på iMacen, 2 eller 3 hakk på iBooken, inegn av dem i jordet utak.

iBook G4 og iMac G5 ved siden av hverandre, samme resultat, ingen i jordet veggkontakt denne gangen heller.

Har du prøvd å ta ut hele kortet, og bygge det inn helt på nytt?
medlem i 198 måneder
 

Forrige

Returner til iMac



Hvem er i Forumene

Registrerte brukere: Google [Bot]