Kommer bare delvis gjennom oppstartsløsningen...

Diskusjon rundt Apples iMac

Kommer bare delvis gjennom oppstartsløsningen...

Innleggav turtiger » fre 29.04.2011 22:18

Aller først: Jeg har forsøkt å lete og søke i arkivene her men uten hell, men jeg er også usikker på hva jeg skal søke etter. Derfor beklager jeg hvis det skulle vise seg å være skrevet om før.. I såfall er det flott om dere gir meg en link til hvor jeg finner det ;)

SAKEN:
Jeg har en iMac som har oppført seg glimrende siden høsten 2008. Aldri ett eneste problem noensinne. Men så her en dag ville den rett og slett ikke starte. Ved oppstart kommer oppstartslyden men bare en lys grå skjerm og på den dukker det opp en blinkende grå mappe med et spørsmålstegn på.
Jeg har hentet frem boka som fulgte med og forsøkt fremgangsmåte side 42: "Hvis iMac-maskinen fryser ved oppstart eller du ser et blinkende spørsmålstegn" Iflg boka skal jeg etter omstart, der jeg holder tilvalgstasten nede, kunne klikke på hardisk symbolet og deretter høyrepilen. Desverre har det seg slik at da jeg har holdt av/på knappen inne i 5-6 sekunder etterfulgt av omstart med tilvalgtasten inne skjer kun det at skjermen er helt lik, men uten mappesymbolet med spørsmålstegn på... Ergo er det inget hardisksymbol å trykke på og jeg kommer ikke videre.


Nå er jeg langt fra noen dykrig bruker, heller en flittig bruker til eget bruk som har elsket det brukervennlige aspektet til denne maskina som har vært eneste store skjerm i hustanden. Derfor vil jeg nødig leke ivei uten råd fra noen som vet bedre enn meg.. Jeg kom til å huske at selgeren på Eplehuset tipset meg om å bruke denne nettsiden og forumet dersom jeg skulle oppleve problemer da det er mye å lære. Dette er som sagt første gang jeg har hatt problemer og derfor første gang jeg leter etter hjelp. Og jeg merker jeg ikke er særlig god i sjangeren ;)

Jeg har to døtre som tror de kan være årsaken til problemet. De sier de har lastet ned klær og utstyr fra "exchange" når de har spilt Sims. Selv om de vistnok ikke har spilt online har de kunnet hente inn andres kreasjoner. De tror de kan ha lastet inn noe muffins der..
Jeg selv er derimot redd jeg selv kan være skurken da jeg i julen flyttet og ventet 7 uker på internett og ikke har TV. Da vi i tilleg ble syke lastet fetteren min ned noen filmer på sin MacBook og la dem + Utorrent inn på min iMac så vi kunne se filmene på den. Siden lastet jeg ned en gammel film jeg lenge har forsøkt finne i salg uten hell. Der kan det altså også ha kommet noe med. Så med andre ord har vi antageligvis forårsaket dette selv.

Dersom noen har noe å bidra med er det flott. Jeg er fryktelig travel i helga og er ikke sikker på om jeg rekker sjekke for svar før sent søndag kveld eller mandag formiddag. Jeg blir lykkelig om det finnes en mulighet til i det minste å redde bildene som finnes i maskina. Har nettopp fått TimeCapsule men ikke rukket å sette den opp til annet enn internett foreløpig. -Hadde planer om å rydde litt i arkivene på iMacen først... :-/

På forhånd takk
medlem i 103 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav Wavelength » fre 29.04.2011 22:32

1. Tviler på at det noe du har lastet ned som forårsaker disse problemene.
2. Start maskinen med install dvden i, og hold inne ALT. Velg dvden, og gå til diskverktøy i menyen når du får mulighet til det. Ta så en sjekk av harddisken din. Spør om du ikke får det til.

Mest sannsynlig er det noe galt med harddisken din.

Moderator
Brukerens avatar
medlem i 125 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav turtiger » fre 29.04.2011 22:35

Tusen takk både for raskt svar og godt håp ;)

Jeg skal forsøke dette allerede i morgen tidlig om jeg får tid. Jeg hører fra meg om resultatet :)

Takk så lenge :)
medlem i 103 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav turtiger » fre 06.05.2011 18:04

Hei igjen,

Nå har jeg endelig fått tid til å prøve rådet, men desverre skjer ingen verdens ting. Nå vises ikke en gang mappen...

Finnes det noe mer jeg kan prøve, eller bør jeg sende den inn på reparasjon?

Mvh
Tiger

PS
Jeg har forresten en familiepakke av Mac OSX Snow Leopard.. Kanskje for sent for den også nå...?
medlem i 103 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav Wavelength » fre 06.05.2011 20:26

Så du får altså ikke opp muligheten til å velge dvden?

Forsøk å holde inne C når du starter maskinen, med dvd i.

Moderator
Brukerens avatar
medlem i 125 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav turtiger » lør 07.05.2011 10:04

Resultatet av siste forsøk (holde inne C mens dvd er i) var at maskina spyttet ut dvd...

Fortsatt hvit skjerm, -og nå er mappen med spm.tegn tilbake. ingen mulighet til å klikke på noe som helst :-/
medlem i 103 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav Mars » tir 10.05.2011 1:39

Hei! Jeg har nylig opplevd det samme:
Oppstartlyd>skjerm grå. Punktum.

Har sett en del på forskjellige forum, men ingen gir tilfredsstillende svar som kan fikse problemet. Har også fulgt Apple's trinn-for-trinn feilsøk.

Jeg har en seks år gammel PowerBook 1.67 GHz PPC G4 2 GB RAM OS 10.4.11.
Imidlertid hadde jeg backup gjennom SuperDuper!, men den var gudbedremeg flere måneder gammel, likevel langt bedre enn ittno. Backupen er på en LaCie HDD med Firewire og kan bootes ved hjelp av installasjonsDVDen. Så lenge backupen er i sving så funker alt tilsynelatende som normalt. Likevel, det er utvilsomt noe føkk med den interne HDDen. Like før alt skar seg, skjedde følgende:

Jeg bor utenfor allfarveg og sørfa på internett i Safari ved hjelp av en idiotisk/elendig USB-dings fra NetCom. Videre: Jeg skal skrive inn et ord og søke med Spotlight. Etter to-tre bokstaver kommer badeball. Den vedvarer og jeg blir bekymret og utålmodig etter et par minutter, og bestemmer meg for tvangsavslutning - men tvangsavslutning av hva da? I vinduet 'Avslutt programmer som ikke reagerer' står 'NetCom Connect', 'Safari' og 'Finder', men 'Spotlight' er jo åpenbart det som henger, sikkert godt påvirket av bl.a. de nevnte åpne programmer. Spotlight kan jo ikke tvangsavsluttes...

Etter mye om og men bestemmer jeg meg for å nappe ut USB-modemet fra NetCom, selv om det er ugunstig. Fremdeles badeball og Macen reagerer ikke på noe. Jeg bestemmer meg for å slå av maskinen ved å holde inne av-knappen. OK. Tenkt så gjort, og det dramatiske resultatet fikk jeg vitterlig erfare da maskinen ble skrudd på igjen:
BOOIIIIING-lyden etterfulgt av grå skjerm. Punktum.

Det jeg undrer på er om badeballen innledningsvis startet fordi den interne HDD holdt på å dra sine siste sukk. Maskinen har tross alt vært i sving daglig i en del år. Da jeg sjekker den interne HDD ved hjelp av 'Diskverktøy' på backupen, så skjer følgende: (se bildene)

Jeg markerer disken:
Bilde

Jeg markerer volumet på disken:
Bilde

Jeg klikker på 'Aktiver', noen sørgelige og ynkelige puslelyder kommer fra den interne HDD, og resultatet blir:
Bilde

Jeg klikker på 'Verifiser disk', og resultatet blir:
Bilde

Jeg klikker på 'Reparer disk', og resultatet blir:
Bilde

Så hversågod noen smarte eggheads - vis hva dere duger til - hva skjer 'a?
Er det enkelt og greit den interne HDD som er ødelagt?

Brukerens avatar
medlem i 173 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav turtiger » tir 10.05.2011 9:08

Hjelp, jeg hadde ikke engang hatt vett til å komme så langt som det. Jeg har en følelse av at den får bli med på en tur til Tønsberg og se om de kan se på den der. Jeg liker ikke å leke for mye med ting jeg ikke forstår. Hvis den kan fikses, og bilder kan reddes, er det neppe dyrere enn å kjøpe en helt ny iMac, -da denne også er stor. Den største skjermen som var 2008. Hvor mange tomer må dere ikke spørre meg om. Den har vært i flittig bruk, gått som en drøm og helt uten knussel siden kjøpsdato, så jeg skal ikke klage sammenlignet med mine tidligere erfaringer med PC. Jeg har verken forsikring eller virusprogram, men har hele tiden vert forberedt på at noe kan skje denne likeså som andre tekniske og elektroniske duppeditter. Det får heller bli en litt magrere sommerferie ;-)
medlem i 103 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav turtiger » man 17.10.2016 1:14

Jeg ser jeg aldri skrev enden på visa her. Jeg tok min kjære iMac til Tønsberg der de konstaterte at harddisken var ødelagt. En svakhet gjorde at den antagelig ikke tålte vibrasjonen i bilen (pakket i sin originale emballasje) da vi flyttetfra Trøndelag til Vestfold i midten av desember 2010. Det var ekstremt dårlig føre i tillegg til veiarbeid på store strekninger. Det overraskende positive var at jeg ikke betalte en krone for ny hardisk og jobben med det. Det gikk på garantien.
Men jeg var rask til å ta i bruk time capsule etter dette. Men jeg forstod det som at jeg kunne oppbevare filer og bilder der og slik frigjøre plass på laptopen.!det var fryktelig dumt. Det viser seg at de kun kan legges inn og ikke hentes ut. Og da vi tok den også til Tønsberg var det ingen ting å gjøre. Jeg hadde jaggu lagt alle mine viktige filer og bilder over på en enhet som kun skal brukes til backup og som router. Jeg sitter og tenker nå at det kanskje er på tide å få meg noen grundige kurs, så jeg veit hva jeg gjør.
Uansett ville jeg bare poste en oppdatering på hva som skjedde.
medlem i 103 måneder
 

Re: Kommer bare delvis gjennom oppstartsløsningen...

Innleggav Stham » tir 18.10.2016 19:45

Vet ikke om jeg har fått med meg utviklingen her i tråden, men ut fra starten av tråden:
Det som har virket for meg ved problemer, har vært å starte i Safemode: hold shift-tasten nede når du starter opp, slipp opp når du hører oppstartsignalet. Når maskina da er ferdig og klar, så ta omstart (Safemode starter ikke alt, bare de viktigste OS X-funksjonene).
medlem i 140 måneder
 


Returner til iMac



Hvem er i Forumene

Registrerte brukere: Google [Bot]