Hodetelefoner og iMac (funker funker ikke)

Diskusjon rundt Apples iMac

Hodetelefoner og iMac (funker funker ikke)

Innleggav baiaz » ons 14.01.2015 23:19

Heisann

Jeg har hatt min iMac på reperasjon - og når jeg fikk den tilbake så funker/funker ikke hodetelefonene.

https://www.evernote.com/shard/s264/sh/ ... 78852f70ac

Dvs at når jeg har plugget inn hodetelefonene NÅR jeg starter opp maskinen så fungerer hodetelefonene.

Hvis jeg kobler fra høretelefonene må jeg RESTARTE maskinen med hodetelefonen koblet inn for å få den til å funke igjen.

Er det noe jeg kan gjøre for å få dette til å funke slik at jeg IKKE må restarte maskinen hver gang jeg kopler ut mine hodetelefoner?

Brukerens avatar
medlem i 168 måneder
 

Re: Hodetelefoner og iMac (funker funker ikke)

Innleggav Nikolay » man 11.05.2015 17:50

Dette er vel noe verkstedet burde svare for, eller..?

Brukerens avatar
medlem i 69 måneder
 

Re: Hodetelefoner og iMac (funker funker ikke)

Innleggav Helge Hafstad » man 11.05.2015 20:20

Du kan jo prøve å zappe P-RAM før du returnerer den. Hold Alt-Cmd-P-R inne med en gang etter oppstart og før den grå skjermen kommer opp. Hold nede til oppstartlyd har latt seg høre 1-2 ganger til.

Brukerens avatar
medlem i 153 måneder
 

Re: Hodetelefoner og iMac (funker funker ikke)

Innleggav geirill » man 11.05.2015 22:10

Istedenfor å restartet, prøv å gå inn i innstillinger også lyd, velg da interne høyttalere så velger du tilbake til hodetelefoner(line ut). Får du da lyd i headsettet uten å restartet?
medlem i 128 måneder
 


Returner til iMac



Hvem er i Forumene

Registrerte brukere: Google [Bot], turfsurf