Mac mini 2010 problemer.

Diskusjon rundt Apples iMac

Mac mini 2010 problemer.

Innleggav premium2006 » ons 31.12.2014 19:36

Har et sporadisk problem med min trofaste mac mini. Den har stått på i noen år og fungerer utmerket når den står på. Har nå ved et par anledninger hatt problemer med å boote opp maskinen. Første gang etter oppdatering av yosemite andre gang etter at jeg hadde reparert diskrettigheter i diskverktøy. Maskinen begynner å boote med stopper opp når "progressbaren" er kommet til ca 50%. Den slår seg da av. Eneste måten jeg fikk maskinen til å boote på,var å legge inn en sikkerhetskopi fra TM. Dette funket ene gangen,men jeg måtte legge inn osx på nytt gang nr 2. Har prøvd 2 forskjellige ssd disker,men samme resultat. Tror ikke det er noen problmer med diskene og rambrikker er testet. Når maskinen går er alt ok. Får altså kun dette problemet når maskinen skal starte opp. Er det noe som begynner å takke for seg??

Brukerens avatar
medlem i 193 måneder
 

Re: Mac mini 2010 problemer.

Innleggav Norgesannonser » fre 02.01.2015 18:29

Hva skjer dersom du booter ved å holde inne cmd + R slik at du booter i online recovery modus, og deretter velger "Diskverktøy" og kjører "Verifiser disk"?

Evt etterpå kjører "reparer diskrettigheter"?

Dette fikset min kones Mac Mini.

Med Yosemite så må du ha Trim enabler for at SSD skal fungere 100%. Det er i alle fall min erfaring.

Brukerens avatar
medlem i 178 måneder
 

Re: Mac mini 2010 problemer.

Innleggav premium2006 » fre 02.01.2015 19:18

Takk for respons! Skal prøve dette når det skjer neste gang. Kjører også trim!

Brukerens avatar
medlem i 193 måneder
 

Re: Mac mini 2010 problemer.

Innleggav premium2006 » søn 25.01.2015 18:06

Tar opp denne igjen. Fikk problemet nå igjen. maskinen gikk i stein under xbmc, fikk ikke startet den på nytt når jeg tvangsstoppet den via power knapp. Den begynner å starte opp, for så å stoppe opp etter ca 50 %. Kjørte en verifisering av disk. Jeg måtte reparere disken, noe som ikke kunne gjøres. Fikk beskjed om at disken måtte formateres. Gjorde dette og la inn sikkerhetskopi. Nå funker den igjen.. Non som kan gi meg en pekepinn på hva som kan forårsake dette?? Kan jo være gåen disk, men den virker fint nå!

Brukerens avatar
medlem i 193 måneder
 


Returner til Mac mini



Hvem er i Forumene

Registrerte brukere: Google [Bot]