Mac Mini boot fra SSD, fungerer ikke

Diskusjon rundt Apples iMac

Mac Mini boot fra SSD, fungerer ikke

Innleggav Norgesannonser » tor 31.12.2015 1:21

Har en merkelig sak:

Har installert El Capitan på en Toshiba Q300 240 GB SSD. Er en A1283 Mac Mini med 2,53 GHz C2D med 4 GB RAM.

Mac'en booter ikke når SSD'en er montert inni. Men booter når SSD'en settes i eksternt kabinett og booter via USB.

Når boot fra intern montering vises eplet på skjermen, og "bar" viser opptil 100% fremgang, men ingenting skjer etterpå det.

Hva kan dette skyldes?
Fungerer ikke intern SATA kontroller godt til denne disken, mens den eksterne USB-SATA'n fungerer?

Hvordan fikse?

Brukerens avatar
medlem i 149 måneder
 

Re: Mac Mini boot fra SSD, fungerer ikke

Innleggav Valotunk » tor 31.12.2015 2:36

Kan være et S-ATA / kabelproblem.

Det har vært diverse tilfeller hvor enkelte Mac'er fra den tiden sliter med å fungere med enkelte SSD'er.

Å bytte S-ATA kabel kan være ett steg i feilsøking, men vil nødvendigvis ikke hjelpe.

Å prøve med en annen SSD kan også være et punkt i feilsøkingen.
medlem i 168 måneder
 

Re: Mac Mini boot fra SSD, fungerer ikke

Innleggav Norgesannonser » ons 06.01.2016 16:31

En liten oppdatering etter mye søking, prøving og feiling. Det er SATA-kontrolleren i Mac produkter fra ca 2009-2011 som har problemer med visse SSDer. Dette er visstnok så intrikat at det ikke bare har med hardware i SSDen å gjøre, men også hvordan firmware er satt opp. Så noen Kingstone / Crusial etc vil fungere, andre ikke.

Den Toshiba-disken har nok samme greie.

Prøvde også å montere Toshiba-disken i optisk bay, men den feilet der også. (Selv om andre har fått "vanskelige" SSDer til å fungere der.)

Brukerens avatar
medlem i 149 måneder
 


Returner til Mac mini



Hvem er i Forumene

Registrerte brukere: Google [Bot]