eMac - installasjonsproblemer

Diskusjon rundt Apples eMac

eMac - installasjonsproblemer

Innleggav Harry Potter » man 17.01.2011 21:15

Jeg fikk en eMac i dag, og skulle rense den litt. Satte i cden og holdt "alt" inne, bootet inn i installasjonsprogrammet, og fulgte alt som sto på skjermen. Så hang installasjonen seg en god stund, før maskinen restartet. Når jeg skrur den på nå, får jeg bare en finder-mappe som blinker med et spørsmålstegn. Så jeg tenkte jeg kunne prøve å installere på nytt, for noe gikk galt. Jeg putter inn cden, og prøver å installere, så kommer jeg til der jeg skal velge harddisk. Der er det helt tomt. Jeg får altså ikke valgt hvor jeg skal installere OSX. Hva har skjedd? Jeg tipper noe gikk feil når installasjonsprogrammet skulle lage filsystemet? Hvordan fikser jeg dette?
medlem i 129 måneder
 

Re: eMac - installasjonsproblemer

Innleggav ddybing » tor 12.05.2011 18:15

Gammel tråd, men pytt pytt :-)

Du kan jo teste å starte maskinen opp i Target mode ved å holde nede T mens maskinen starter. Deretter kan du koble en FireWire kabel til den og inn i en annen maskin. Får du da kjørt installasjonen/sett harddisken? :-)

Brukerens avatar
medlem i 135 måneder
 

Re: eMac - installasjonsproblemer

Innleggav Master_Gismo » søn 31.07.2011 1:19

Det betyr at maskinen ikke finner harddisken.

Enten er harddisken ødelagt, eller så er det noe feil med dem.

Du kan prøve å kjøre hardware scan via instal dvd plata.

Det som kanskje er mest sikkert er å ta ut harddisken av maskinen og koble den til en annen maskin. Da ser du om den er ødelagt eller ikke.

Sjekk også om den er formatert riktig. De fleste nye disker er formatert i Windows format.

Men hvordan maskin er eMac?

Brukerens avatar
medlem i 184 måneder
 


Returner til eMac



Hvem er i Forumene

Registrerte brukere: Google [Bot]