Merkelig problem med beige G3 desktop PowerPC

Diskusjon rundt eldre Apple-maskiner

Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » tor 16.04.2009 21:48

Jeg prøver meg på nytt nå etter påske da jeg ikke fikk hjelp for dette temaet før påske.
___________________________________________________________________________
Jeg har en 98 mod. beige G3 desktop PowerPC som jeg av og til bruker når det er eldre ting jeg ikke kan få åpnet på MacOSX. Den har nå streiket for meg ved at den begynner å boote, men snart kommer det opp en meldingsboks uten tekst, og der fryser maskinen. Jeg prøvde å starte opp på syst. 9.x systemCD, men det samme skjedde da også. Så koblet jeg av harddisken og prøvde på nytt, men det samme skjedde. Jeg har zappet P-ram. Så skjedde det merkelige at da jeg prøvde å starte opp på system CDen til OS X.2 så gikk det. Jeg fikk formatert disken, delt den opp, og installert syst. 10.2 på en av partisjonene. Nå tenkte jeg at jeg skulle få installert syst. 9.x, men det samme skjedde. Jeg har prøvd flere av back-up CDene av system 9. men det samme skjer. Jeg får heller ikks startet opp på Norton eller DiskWarrior CDene. Er det noen som har en løsning på dette problemet?

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Driveren » tor 16.04.2009 22:12

Hadde et lignende problem med en powerbook for en måneds tid siden.
Der nullet jeg prammen startet maskina og reparete retigheter, etter det har den funket helt fint.
Ellers er ikke Mac OS 9 noe oprativsystem man blir godvenner med.

Om du bruker litt penger og kjøper dette programmet: http://www.dataviz.com/products/index.html, slipper du å ha den gamle maskina stående. I hvertfall kan du glemme OS 9. (Og bare det er en stor fordel) :-!

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » tor 16.04.2009 23:40

Det er ikke parameter-rammen som er årsaken. Jeg har både zappet P.ram og tatt ut batteriet for en times tid, slik at alt skulle 0-stilles. Vil helst ikke scrappe maskinen da jeg har både diskettstasjon og Zip stasjon. Det er således mye jeg da ikke får tilgang til lenger.

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav djxfade » fre 17.04.2009 0:31

Prøv å nullstille PMU, samt formatere disken fra OS X installeren, slik at disken er helt blank. Sørg for at alt inkludert bootsector og partition map er fjernet.

I tillegg sørg for at OS 9 cden ikke er ødelagt.

Brukerens avatar
medlem i 142 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » fre 17.04.2009 10:51

Jeg har trykket inn reset-knappen på hovedkortet, jeg har formatert disken og fjernet batteriet. Det kan jo selvsagt være CD platen, men det er rart at flere kopier jeg har av system 9 ikke virker. Heller ikke systemet på Norton original CD eller DiskWarrior 3.1. Nei dette er meget mystisk. Og enda rarere er det at systemet på OS X.2 går som en drøm. Men jeg får begynne å lete og se om jeg kan finne flere CDer med system 9.x. Ellers takk for svar.

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav djxfade » fre 17.04.2009 11:08

Det du kan prøve, er jo å sjekke om System 9 booter på X.2 via Classic? Eventuelt om du får noen feilmeldinger der som kan hjelpe deg på vei.

Litt off-topic, meeeen:
Hvordan fungerer OS X på den maskinen? For om alt håp for OS 9 er ute, kan du jo eventuelt heller bruke OS X

Brukerens avatar
medlem i 142 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Casual » fre 17.04.2009 13:35

Hei
Har du flere disker knyttet til IDE busen eller SCSI busen? Hvis så, fjern overflødige disker.

mvh
Staale

Brukerens avatar
medlem i 201 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » fre 17.04.2009 22:44

Jeg hadde en SCSI disk, og problemet begynte egentlig der da det begynte å komme en slags bankelyder fra disken. Så jeg fjernet da hele disken slik at bare ATA hoveddisken ble igjen. Det var da maskinen begynte å boote til det første tillegget kom til syne, og deretter den tomme meldingsboksen, og der sto den da uten å komme videre. Det rare er jo at når jeg kobler av alle harddisker så skjer det samme når jeg prøver å starte opp fra plata. Dette er et teknisk problem der jeg ikke kan se at harddisken spiller inn på noe vis. Det verste med dette er det nesten går på "æren" løs da jeg alltid har fått maskiner opp å gå etter trøbbel. Nå er det hvis full stopp!

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Driveren » fre 17.04.2009 23:00

"Vil helst ikke scrappe maskinen da jeg har både diskettstasjon og Zip stasjon. Det er således mye jeg da ikke får tilgang til lenger."
Alt dette kan du putte i egene kabinetter kjøpt på Clas olhson.
Litt tungvint kansje, men bedre en ingen tillgang.
Siden maskina går som det griner etter med OSX, men ikke med OS 9, så er bør jo problemet ligge rundt OS 9. At flere kopier inneholder samme feilen er ikke rart om det er samme plata som er kopiert.
Litt rart at de to andre iklke starter men jeg fikk heler ikke startet fra diskwarior Plata. :-!

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav toreFla » fre 17.04.2009 23:49

Et interessant problem du presenterer her. Nå er det lenge siden jeg brukte classic og jeg har vel ikke noen direkte løsning på ditt problem.
Vanligvis når en ikke får startet med systemcd så er det hardware problem. Men du klarer jo å starte den fra en annen system cd. Så da er man like langt.
Jeg vil tro at sannsynligheten for at det er feil på OS-9 cden er forholdsvis liten. Da går jeg utfra at du har sett på overflaten og der ikke er noen skader.

Men jeg tenker litt i baner om, som du sikkert vet, så kan en ikke bruke gamlere OS enn det som fulgte med maskinen når du kjøpte den. Der er altså en slags sperre i firmwaren på Macer som sperrer installasjon for gamle MacOS.

Så spørsmålet er om du kunne ha gjort noen oppgraderinger firmwaren?

Det var bare en tanke :-)
medlem i 138 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » lør 18.04.2009 10:48

Ja, jeg kan jo se hos Apple om det kan være noen firmware oppdateringer. Jeg prøvde eller å boote fra system 8.x som jeg hadde på en bunke med gamle disketter. Men da kom det opp en melding om at denne maskinen ikke kunne starte opp fra den. Så var jeg like langt. Men jeg vil ikke gi meg enda. Jeg vil forhøre meg om det er noen som kan låne meg en system 9 plate. Vet ikke om det er lovlig, men er det noen som leser dette som har system 9 og kan sende meg et disk image av systemet, så ville jeg sette pris på det. Send meg i tilfelle en melding.

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Driveren » lør 18.04.2009 16:31

Har 9.1
Funker det er det ditt.

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » søn 19.04.2009 9:00

Takk for tilbud. Imidlertid fikk jeg låne en 9.1 systemplate i dag, men det gikk heller ikke, så nå lurer jeg på om jeg kan få lurt systemet til OS 10.1 inn på en plate sammen med installasjonsdelen til system 9.1 og så brenne denne som en booable plate. Jeg beveger meg kanskje på tynn is her, men som de sier i Moss: "Va skæ en gjøræ når fjor´n æ full a båtær å fram skæn?".

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Casual » man 20.04.2009 7:50

Hvor i Moss sier de det?

Innflyttet mossing ;)

Brukerens avatar
medlem i 201 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » man 20.04.2009 10:23

På Jeløya da jeg bodde der en periode for mange år siden.

Brukerens avatar
medlem i 180 måneder
 

Neste

Returner til Eldre maskiner



Hvem er i Forumene

Registrerte brukere: Google [Bot]