Merkelig problem med beige G3 desktop PowerPC

Diskusjon rundt eldre Apple-maskiner

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Driveren » man 20.04.2009 10:48

Edwi skrev:Takk for tilbud. Imidlertid fikk jeg låne en 9.1 systemplate i dag, men det gikk heller ikke, så nå lurer jeg på om jeg kan få lurt systemet til OS 10.1 inn på en plate sammen med installasjonsdelen til system 9.1 og så brenne denne som en booable plate. Jeg beveger meg kanskje på tynn is her, men som de sier i Moss: "Va skæ en gjøræ når fjor´n æ full a båtær å fram skæn?".


Klasik som følger med OSX virker ikke det heller? :-!

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » tir 21.04.2009 9:49

Nei, jeg får opp en melding om at jeg må installere syst. 9.1 ved å starte opp fra CD systemplata. Det går jo ikke, så jeg er i ferd med å gi opp.

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Casual » tir 21.04.2009 11:00

Hei
Har du byttet ut cd rom stasjonen? Husker jeg hadde en del oppstartsproblemer fra CD på min gamle G3 Tower 266 mhz. Den gangen måtte jeg koble til original CD rom for å få gjort diverse ting. Mener også å huske at X - installasjon merkelig nok gikk greit fra uorginal CDROM.

Har du formatert disken med OS9 drivere også? Det er et eget avkrysningsvalg når du formaterer fra OSX (kanskje ikke Leopard. Dette kan andre mer om enn meg, men OS9 har vel ikke støtte for HFS+ direkte.

mvh
STaale

Brukerens avatar
medlem i 201 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Fiskepudding » tir 21.04.2009 11:26

Casual skrev:... men OS9 har vel ikke støtte for HFS+ direkte.

Det var HFS+ støtte fra 8.1 eller deromkring, HFS+ er standard for OS9.
Står IDE/ATA hasddisken på første pluggen og er den valgt til Master. Det kan være problem å få installert om den ikke. Endel av disse maskinene kan heller ikke ha mer enn en disk på Ata bussen. Forsøk å starte fra Os 9.1CD uten harddisk tilkoblet. Går det da er problemet med bussen. Enkleste er da å få en SCSI disk igjen.
(Har sikkert en i overskudd du kan få om det er det som er problemet)

Brukerens avatar
medlem i 190 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Edwi » ons 22.04.2009 20:58

Hvis dere leser hele tråden, så ser dere at jeg har prøvd alt dette. Jeg har koblet ut alle harddisker, men maskinen vil ikke starte opp fra 9.1 systemplate. ScSI disken jeg hadde i tillegg er koblet ut. Det kan selvsagt vært CD stasjonen det er noe galt med, men hvorfor aksepterer den da 10.2? Jeg har forøvrig en ekstern SCSI harddisk, men den viser seg ikke på skrivebordet, noe som også er rart. Jeg tror "Fanden" har tatt plass i maskinen, for dette er helt ubegriplige greier. Prøvde å koble sammen systemet for 10.1 og installasjonsdelen for 9.1, men det gikk ikke. Ellers takker jeg alle som prøver å hjelpe.

Brukerens avatar
medlem i 180 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Peteru » lør 12.04.2014 13:43

Jeg har en G3 "tower" du kan få mot p&p, må isåfall dra den opp abv kjellerbua & se om den booter først. :)
Peter Udbjørg
Bøgata 30A
0655 Oslo
medlem i 168 måneder
 

Re: Merkelig problem med beige G3 desktop PowerPC

Innleggav Peteru » søn 25.05.2014 11:48

Jeg har en Beige PowerPC G3, i Tower-konfigurasjon, som du kan få mot P&P. Den veier vel borti 10 kilo (skal sjekke). Den kjører 9.2.x og 10.2 native (fikk ikke det hjelpeprogrammet som min Desktop G3 kjører som muliggjør Tiger (10.3) til å funke.
Den har stått og mugnet i ei kjellerbu i noen år nå, men jeg kan alltids børste støv av den og se om den booter. Om du er interessert, selvsagt. :)
medlem i 168 måneder
 

Forrige

Returner til Eldre maskiner



Hvem er i Forumene

Registrerte brukere: Baidu [Spider], Google [Bot]