Min SE/30

Diskusjon rundt eldre Apple-maskiner

Min SE/30

Innleggav Sigdal » man 11.04.2016 13:12

Hei,
Har fått meg en fin gammel SE/30 med System 7.1 installert. Den har 8 Mb og ca 80 mb intern hardisk, og skal koble den opp mot noen gamle samplere og en synth og bruke den til editering.

Har nå byttet backupbatteriet på den og justert skjermstørrelsen riktig :-)

Første problem jeg møter er å overføre filer som er større enn floppydisken kan ta (1,44 mb) fra OSX maskinen til SE/30en. Hva er mulighetene mine for å overføre større filer via scsi CD eller en gammel 2,2Gb scsi Orb, som jeg også har? Jeg prøvde å brenne cd og også å bruke en 2,2 scsi Orb, men de kommer ikke opp på skrivebordet som estasjoner.. (De blir gjenkjent i scsi-probeverktøy da med riktig scsi id). Har det noe med at filsystemene er forskjellige? Er det kritisk med størrelsen på CDplaten?
Takknemlig for svar :-)

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav kajac2 » man 11.04.2016 14:42

Har du forsøkt å formatere disken med HFS-filsystem? HFS+ (OS X Filsystemet), FAT og CDFS er vel ikke støttet hvis ikke jeg tar feil.
medlem i 149 måneder
 

Re: Min SE/30

Innleggav Sigdal » tir 12.04.2016 0:23

Jeg fant noen mindre versjoner av filene så jeg kunne overføre de med floppydisk (via en OS9maskin), så det ordnet seg :-)

Men ett av programmene der klager og sier at "32bit adressing must be ON" for å kunne kjøre; hvordan ordner jeg dette?

Det finnes det visst ikke noe program på den for å lese README-filer. Går det an å laste ned noe sted?

Ellers, hva brukes de ProgramInterrupt og Reset knappene på siden av maskinen til? Er det ellers noen tastekombinasjoner eller triks jeg burde kjenne til for daglig bruk med denne maskinen?

Takk for svar :-)

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav Morse » tir 12.04.2016 2:53

SimpleText skal da ligge på maskinen? Uansett ligger det på en av installasjonsdiskettene for MacOS 7.1.
http://lowendmac.com/2013/classic-mac-o ... d-updates/

Du kan kjøpe systemdisketter her: http://rescuemyclassicmac.com/buyadisk/buyadisk.html

Men noen her på forumet må da ha noen liggende? Manual her (lim inn i browseren din):
tim.id.au/laptops/apple/legacy/macintosh_se.30.pdf

Brukerens avatar
medlem i 114 måneder
 

Re: Min SE/30

Innleggav Sigdal » ons 13.04.2016 9:22

Takk for det Morse,
men hva med 32 bits adressering - er det et program som heter MODE32 jeg må få tak i? Og hvor får jeg tak i det?

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav Morse » ons 13.04.2016 10:34


Brukerens avatar
medlem i 114 måneder
 

Re: Min SE/30

Innleggav Sigdal » ons 13.04.2016 16:00

Takk for det. Ja, det er fine maskiner :-) Det jeg ikke klarte å finne ut, om jeg ikke har oversett noe, er om MODE32-programet kan avinstalleres fra System 7.1? Som jeg forsto det kan det fra linkene er den eneste(?) måten å finne ut om ett program kan kjøres i MODE32 å prøve å kjøre det *etter* at MODE32 er installert på System 7.1. - stemmer det?

Kan jeg eventuelt lage en dual-boot eller tripple-boot med System 6 / System 7.1 / System 7.1 med MODE32 på en SE/30?

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav Fiskepudding » tor 14.04.2016 21:16

Er bare å flytte MOD32 ut av systemmappen om du ikke trenger det og ta omstart.
Husker ikke om Velger tillegget var der i 7.1, men i 7.5 er den iallefall med. Da kan du lage forskjellige sett for hva som skal starte ved oppdatart.

Dualboot med forskjellige systemmapper går greit, du må bare "blesse" systemmappen. I 7.1 må du finne et 3. parts program som gjør dette. Husker ikke navn på noen av disse lenger, men er flere som gav et enkelt som gav neddtrekksmeny for alle installerte systemmapper.

Ellers kan du kjøre 7.5 også på SE30. Trenger da ikke MOD32, og det støtter da endel kjekke ting som publich/subscribe som da ble støttet av mange programmer da -en savnet funksjon.
7.5 skal fremdeles være tilgjengelig for gratis nedlasting fra Apple (men bare US versjonen)

Brukerens avatar
medlem i 190 måneder
 

Re: Min SE/30

Innleggav Sigdal » tor 14.04.2016 22:39

Takk for svar. Nå får jeg kun fire rader med "fangestriper/sjakkruter" ved oppstart, som så går over til en helt grå skjerm (uten noen kursor på). Tidligere så kom "fangestripene" ved hver oppstart, men forsvant ved å skru maskinen en gang av/på, men nå henger den bare på denne grå skjermen. Har noen tips til hvordan ordne dette?

(Jeg har forsåvdt en ekstra SE/30 med ødelagt strømforsyning som jeg kan bytte hovedkort/komponenter fra)

Edit: ved å måle spenningen på baksiden på floppykontakten så kan det se ut som strømforsyningen på denne og er gåen; det er 0V på pinne 5, som egentlig skal være -12V. +12V og +5V er ok. Så det kan være løsningen på problemet.
http://www.ccadams.org/se/pinouts.html

Ny edit: Ser heller ikke ut som det er noen kondensatorlekkasjer på kretskortene.
Tok ut analogbordet og målte på den 14 pins kontakten som går ned til digitalbordet: -9V var det på den spenningen som skulle være -12V... :-[
Hvor kan jeg få tak i erstatningsstrømforsyning?

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav Fiskepudding » fre 15.04.2016 19:31

Har hatt tilsvarende problem på en SE tidligere. Det var da den store Zenerdioden som er loddet til metall skjermen rundt høyspenningspolen på analogkortet som var defekt.

Åpner du boksen og måler strømforsyningen uten noe tilkoblet er kanskje greiere måte å finne ut om den er kaputt, kan være feilen ligger i analogkortet hos deg også?
Det er også en sikring loddet fast i strømforyningen som kan være greit å sjekke. (tror det er glassikring i holder på noen utgaver), men målte du 9V ut på analogkortet er det neppe sikringen.

Brukerens avatar
medlem i 190 måneder
 

Re: Min SE/30

Innleggav Sigdal » fre 15.04.2016 20:16

Det har jeg gjort, men jeg ble ikke helt klok fordi med strømforsyningen frakboblet måler jeg:
10,2V på gul 12V linje.
10,8V på rød 12V linje (sweep).
5,6V på oransje 5V linje.
-8V på grønn -12V linje.
ifht svart 0V ut fra den. På strømforsyningen står det at den skal levere 12V, 5V, -12V og 0V... :-/

Det rare er at når strømforsyningen er tilkoblet analogbordet og jeg måler på 14-pinnskontakten som går mot digitalbordet så er 12V og 5V OK, mens -12V linjen bare er -9v..

En ide er vel om jeg tar en strømforsyning som leverer 12V,5V, -12Vog 0V ut av en pc og kobler den på istedenfor denne, så kan jeg få sjekket om feilen ligger her? Her er en som har gjort det, vel og merke med en felles 12V linje: http://etech.dyndns.org/index.php?page=SE_ATX.php

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav Fiskepudding » fre 15.04.2016 20:28

Er ikke så mange koblinger, går greit å teste med en gammel PC strømforsyning. For å slippe å klippe kabler ved testing kan du lage klemmer som passer med små kabelsko og spisstang :-)
En ide å teste strømforsyningen på den andre SE30 du hadde først?
Kjører forresten AUX på min SE30 (men starter den temmelig skjelden..), men har vært på nett med dem via localtalk via koblet til en LCIII som gateway til Ethernet :-)

Lykke til

Brukerens avatar
medlem i 190 måneder
 

Re: Min SE/30

Innleggav Sigdal » man 25.04.2016 22:22

Jeg målte på den andre strømforsyningen og målte tilsvarende verdier - selvom det står på de at de skal levere +12V, +5V og -12V. Merkelige greier (uten at jeg har sett på diagrammet for analogkortet)..

Uansett, jeg satte digitalkortene fra begge maskinene to timer i oppvaskmaskin og en time på tørking i stekeovn på 80 grader - voila! Nå har jeg to fine SE/30er som virker igjen :-)

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav Sigdal » man 16.05.2016 19:31

Noen flere spørsmål.
1. Hvordan får jeg tilordnet en filtype til ett program i OS7.1, så programmet åpnes med filen når jeg dobbeltklikker på filen? Når jeg dobbeltklikker på filen nå får jeg beskjed om at filen ikke kan åpnes fordi programmet som lagde filen ikke kunne finnes.

2. Kan jeg bruke skjermsparer på SE/30en og hvor kan jeg finne det?

Brukerens avatar
medlem i 133 måneder
 

Re: Min SE/30

Innleggav Morse » man 16.05.2016 22:41

Ad skjermsparer: Her finner du Darkside. Google litt på Flying Toasters for mer: http://www.poubelle.com/DarkSide.html

Og her er gamle kjekke ting: http://gryphel.com/c/sw/sysutils/

Brukerens avatar
medlem i 114 måneder
 

Neste

Returner til Eldre maskiner



Hvem er i Forumene

Registrerte brukere: Google [Bot]