Noen som har en Unibody 15" Macbook Pro fra 2008..

Diskusjon rundt Apples eldre bærbare

Noen som har en Unibody 15" Macbook Pro fra 2008..

Innleggav steph » søn 07.02.2016 14:04

og bor i Oslo området?
Og som kunne tenkte seg å hjelpe meg?

Min gikk i dvale (pga batteriet ble ladet ut), og vil ikke starte igjen. Den er helt død, og reagerer ikke på noe. Batteriet er relativt nytt, men er et "pirat" batteri og jeg vet ikke om dette kan ha gått istykker.

Det jeg trenger hjelp til er at jeg kunne tenke meg å låne et batteri i noen minutter for å se om maskinen starter på et orginalt batteri.
medlem i 142 måneder
 

Re: Noen som har en Unibody 15" Macbook Pro fra 2008..

Innleggav Gurre » man 08.02.2016 19:38

Har du den originale 85-watts laderen, ikke en 60-watts? I følge iFixIt vil ikke en slik maskin starte med utladet batteri (eller uten batteri) og den mindre laderen.

Har du den kraftigste laderen skal maskinen starte uten batteri.
<https://www.ifixit.com/Wiki/MacBook_Pro_15%22_Unibody_Troubleshooting>
medlem i 170 måneder
 

Re: Noen som har en Unibody 15" Macbook Pro fra 2008..

Innleggav Johnny Gleden » tir 09.02.2016 18:40

Hei

Er det en sånn lader du trenger!
Tror det er en 85W lader
Den har tilhørt en late 2008 MBP 2.53 Ghz
Så kan du få min om har behov for en.
Jeg har kastet maskin....

Bilde
medlem i 62 måneder
 

Re: Noen som har en Unibody 15" Macbook Pro fra 2008..

Innleggav steph » tir 09.02.2016 23:31

Takker for begge svar, og takk for tilbudet Johnny, men jeg tror det er en 60W lader du har, ikke 85W.
Den jeg har er 85W tror jeg (16,5V/18,5v med max. 4.6A), og jeg har prøvd å starte uten batteri. Det jeg husker, er at maskinen ikke virket selv når den var ny hvis jeg tok ut batteriet.
medlem i 142 måneder
 

Re: Noen som har en Unibody 15" Macbook Pro fra 2008..

Innleggav Ove » man 15.02.2016 17:48

@Johnny Gleden: Jeg kan trenge den laderen du vil gi bort til min MacBook fra 2008, hvor det er blitt ledningsbrudd (et velkjent problem, og for sent å få byttet inn hos Apple).

Har sendt deg PM med flere detaljer.
medlem i 172 måneder
 

Re: Noen som har en Unibody 15" Macbook Pro fra 2008..

Innleggav rwiker » tir 16.02.2016 7:54

steph skrev:Takker for begge svar, og takk for tilbudet Johnny, men jeg tror det er en 60W lader du har, ikke 85W.
Den jeg har er 85W tror jeg (16,5V/18,5v med max. 4.6A), og jeg har prøvd å starte uten batteri. Det jeg husker, er at maskinen ikke virket selv når den var ny hvis jeg tok ut batteriet.


Jeg er rimelig sikker på at denne maskinen skal fungere greit fra strømforsyningen, uten batteri.
medlem i 160 måneder
 


Returner til Eldre bærbare



Hvem er i Forumene

Registrerte brukere: Exabot [Bot], Google [Bot]