Ingen lyd på Powerbook G4

Diskusjon rundt Apples eldre bærbare

Ingen lyd på Powerbook G4

Innleggav bjobre » fre 02.07.2010 16:39

Jeg har en gammel Powerbook G4 som fungerer utmerket. Men nå er plutselig lyden borte. I Systemvalg står det at det ikke er noen Utenhet. Når jeg trykker på høytalertasten, er det et "stopptegn" i det gråfeltet som vises svakt. I Lyd ut fanen i systemvalg er det krysset av for Lyd av, men jeg kan ikke endre dette. Jeg har OS 10.5.8.

Håper det er noen som kan hjelpe meg?

Bjørn
medlem i 160 måneder
 

Re: Ingen lyd på Powerbook G4

Innleggav dyrefoto » fre 02.07.2010 19:34

Er det en 12¨er?
Hvis du går inn på Programmer > Verktøy > Systemprofil.
Under Maskinvare kliker du Lyd (innebygd). Hva står det der?
Hva skjer hvis du kobler til hodetelefoner?

Brukerens avatar
medlem i 204 måneder
 

Re: Ingen lyd på Powerbook G4

Innleggav bjobre » lør 03.07.2010 12:50

Hei

Det er en 15". Her er opplysningene:


nnebygd lydkort:

Enheter:
Texas Instruments TAS3004:
Lyd inn/ut:
Intern mikrofon:
Kontroller: Venstre, Høyre
Direkte lyd: Ja
Plugin-ID: TAS
Balansert linjeinngang:
Kontroller: Venstre, Høyre
Direkte lyd: Ja
Plugin-ID: TAS
Hodetelefoner:
Kontroller: Lyd av, Venstre, Høyre
Plugin-ID: TAS
Interne høyttalere:
Kontroller: Lyd av, Venstre, Høyre
Plugin-ID: TAS
Formater:
PCM 16:
Bitdybde: 16
Bitbredde: 16
Kanaler: 2
Kan mikses: Ja
Samplingsfrekvenser: 32 kHz, 44.1 kHz, 48 kHz
PCM 24:
Bitdybde: 24
Bitbredde: 32
Kanaler: 2
Kan mikses: Ja
Samplingsfrekvenser: 32 kHz, 44.1 kHz, 48 kHz
medlem i 160 måneder
 

Re: Ingen lyd på Powerbook G4

Innleggav iAndrew » lør 03.07.2010 13:22

Jeg har opplevd det samme på min PB G4 (12"). Det var i orden etter en omstart av maskinen. Du har sikkert prøvd det allerede, men hvis ikke er det vel verdt et forsøk.

Brukerens avatar
medlem i 170 måneder
 

Re: Ingen lyd på Powerbook G4

Innleggav Amishen » lør 03.07.2010 15:43

Har du prøvd å resette PRAM og VRAM (eller hva de nå enn heter) ?

Brukerens avatar
medlem i 170 måneder
 

Re: Ingen lyd på Powerbook G4

Innleggav bjobre » lør 03.07.2010 16:53

Omstart er prøvd. Resette PRAM eller VRAM? Hva er det?

Dette er en maskin som 6 åringen bruker og hun har kanskje vært borte i noe.

Vi det hjelpe å oppdatere OS?


Det funker igjen: Jeg tok vekk vis volumindikator og tok en omstart. Deretter virker det!!

Takk for hjelp og inspirasjon!!!
medlem i 160 måneder
 

Re: Ingen lyd på Powerbook G4

Innleggav Amishen » lør 03.07.2010 17:04

Ofte hvis det oppstår rare problem på mac så er det PRAM eller VRAM som må nullstilles.
Disse problemene kan være at maskinen ikke finner wifi-kortet/driveren eller Bluetooth forsvinner o.l. Det kan da tenkes at dersom du ikke har lyd på maskinen så kan dette fungere til å rette problemet.

Forresten så vil ikke en oppgradering av OSet funke dersom det faktisk trengs en nullstilling av PRAM/VRAM. Selv forsvant Bluetooth en mac jeg har vært borti. Oppgradering av OSet fiksa ikke problemet. Jeg måtte nullstille PRAM.

Du får gjøre noen google søk etter "resetting PRAM PowerBook G4 12" ". Da vil du sikkert finne instruksjoner på hvordan det skal gjøres på din maskin.

Så nå etterpå at du fikk det ordnet. Bra du fikk fikset problemet ditt :)

Brukerens avatar
medlem i 170 måneder
 


Returner til Eldre bærbare



Hvem er i Forumene

Registrerte brukere: ezzard, Google [Bot]