Videoer forsvunnet fra Bilder

Videoer forsvunnet fra Bilder

Innleggav Lotielin » fre 22.01.2016 18:04

Får opp denne feilmeldingen når jeg åpner mange av videoene mine i Bilder. Hva kan ha skjedd, og er det noe jeg kan gjøre for å få tilbake filene?

http://i.imgur.com/UrVwUHC.png


EDIT: Om jeg klikker på filen i Bilder og drar den ut til f.eks. Skrivebord-mappen så kan jeg åpne filen derfra og se filmen. Så filene i seg selv er ikke borte, men det er kanskje en kobling i Bilder-programmet som er ødelagt?
medlem i 100 måneder
 

Re: Videoer forsvunnet fra Bilder

Innleggav Morse » lør 23.01.2016 7:58

Får du noe ut av denne linken? https://discussions.apple.com/thread/71 ... 0&tstart=0

Når du drar filmen ut på skrivebordet og kan spille av, bruker du da Bilder som avspiller, eller noe annet? VLC, f.eks.? Hvilket format er filmene i?

Brukerens avatar
medlem i 115 måneder
 

Re: Videoer forsvunnet fra Bilder

Innleggav Lotielin » fre 05.02.2016 14:02

Beklager sent svar. Nei, den linken hjalp ikke noe for mitt problem, dessverre.

Jeg endte opp med å dra alle videoen som ikke fungerte ut av Photos og til Skrivebordet, og så slettet jeg dem fra Photos og la dem inn på nytt igjen. Mister litt av videokvaliteten på den måten tror jeg (filstørrelsen ble i hvert fall mindre), og alle datoene ble tulla til, så veldig dårlig løsning. Men visste ikke hva annet jeg skulle gjøre.
medlem i 100 måneder
 

Re: Videoer forsvunnet fra Bilder

Innleggav teknoguiden » lør 06.02.2016 15:03

Muligens for sent i dette tilfellet, men hvis du holder alt/option nede når du drar til skrivebordet tror jeg ikke kvaliteten blir dårligere.
medlem i 95 måneder
 

Re: Videoer forsvunnet fra Bilder

Innleggav jerry.c.bush » lør 06.02.2016 18:47

- Glem det.

Brukerens avatar
medlem i 109 måneder
 

Re: Videoer forsvunnet fra Bilder

Innleggav Lotielin » søn 07.02.2016 2:28

teknoguiden skrev:Muligens for sent i dette tilfellet, men hvis du holder alt/option nede når du drar til skrivebordet tror jeg ikke kvaliteten blir dårligere.

Supert tips, det fungerte!

Dessverre i seneste laget for min del sånn for denne gang, men utrolig praktisk ting å kunne til senere :)
medlem i 100 måneder
 


Returner til Programvare



Hvem er i Forumene

Registrerte brukere: Google [Bot]