setting opp av server?

Diskusjon rundt Apples server platform Xserver

setting opp av server?

Innleggav iRemote » lør 21.02.2009 21:38

Hei, jeg har fått tak i Mac os x server 10.5.6 (v. 1.1).
Problemet er at når jeg går i server preferences, får jeg opp dette bildet:
Bilde
Lurer på om jeg MÅ ha xserve?

Brukerens avatar
medlem i 169 måneder
 

Re: setting opp av server?

Innleggav arntss » lør 21.02.2009 21:53

Se om du kan få noe ut av disse videoene her:

http://www.apple.com/business/theater/# ... ebservices

arntSS

Brukerens avatar
medlem i 174 måneder
 

Re: setting opp av server?

Innleggav svar » lør 21.02.2009 21:58

Server preferense kan brukes til å koble til andre servere, ikke bare den du er logget på i øyeblikket.
Du må taste inn IP/DNS navn +brukerkonti til en serverAdmin konto for å få opp noe der :)

Moderator
Brukerens avatar
medlem i 189 måneder
 

Re: setting opp av server?

Innleggav iRemote » lør 21.02.2009 22:42

Er ike helt med nå. Jeg har innstallert mac os x leopard server på maskina. Så kan jeg bruke mac proen min som en server? slik at andre personer på nettverket kan for eksempel backe opp maskina til time machine, eller se felles avtaler etc. ?

Brukerens avatar
medlem i 169 måneder
 

Re: setting opp av server?

Innleggav svar » søn 22.02.2009 1:16

Kansje du kan ha nytte av denne tråden?
viewtopic.php?f=106&t=187796
:)

Moderator
Brukerens avatar
medlem i 189 måneder
 

Re: setting opp av server?

Innleggav iRemote » søn 22.02.2009 2:09

Lest igjen om hele tråden, og har lært en del ting som var nyttig. men jeg er ikke helt sikker på at det besvarte spørsmålet mitt! :/
Helt ærlig, står jeg på samme standpunkt som før jeg leste tråden når det gjelder problemet mitt!

Brukerens avatar
medlem i 169 måneder
 

Re: setting opp av server?

Innleggav onkel_reisende_mac » søn 22.02.2009 2:31

Skriv inn 127.0.0.1 som server og et administratorbrukernavn og passord...
medlem i 204 måneder
 

Re: setting opp av server?

Innleggav iRemote » søn 22.02.2009 11:11

Joda, da får jeg dette:
Bilde
Hvorfor det? Og hva slags server er 127.0.0.1.?
Edit:
Fant nettopp ut at jeg faktisk IKKE er admin, det er en annen ved navn local admin. Hvordan er det mulig? Jeg satt jo meg selv som admin, og satte opp passord og alt. Nå er det en annen, og jeg er bare en sånn "Sharing Only"
Account. Ingen har toucha maskina siden jeg innstallerte systemet. Og Me mailen og all synkronsering er borte. What's happenin? Jeg er logget på en vanlig mac os x leopard konto. Helt plutelig! =-O

Brukerens avatar
medlem i 169 måneder
 

Re: setting opp av server?

Innleggav morgoth » søn 22.02.2009 12:06

iRemote skrev:Og hva slags server er 127.0.0.1.?

Loopback adr. til din egen maskin, dvs din egen maskin (eller server i ditt tilfelle)
medlem i 173 måneder
 

Re: setting opp av server?

Innleggav iRemote » søn 22.02.2009 15:01

Ok, takk! Nå skiftet jeg admin passord til et nytt! Skriver mer her hvis det kommer opp flere problemer!

Brukerens avatar
medlem i 169 måneder
 


Returner til Apple Xserve



Hvem er i Forumene

Registrerte brukere: Ingen registrerte brukere