Beige G3 desktop Power PC

Diskusjon rundt eldre Apple-maskiner

Beige G3 desktop Power PC

Innleggav Edwi » fre 27.03.2009 21:31

Jeg har en 98 mod. Beige G3 desktop der jeg kjører system 9.2. Nå kan det se ut som om den har tatt kvelden. Maskinen begynner å starte opp, men straks etter dukker det opp et rektangel med sort ramme og ingen innmat. Det hadde vel kommet noe tekst om den hadde fått boote videre, men der fryser alt. Trodde det var noe på harddisken, så jeg koblet den fra og startet opp på systemplata. Men det samme skjedde dessverre der også. Så jeg lurer på om det er noen på Mac1 som har en teori om hva dette kan være, og om det lar seg fikse. På forhånd takk for svar.

Brukerens avatar
medlem i 187 måneder
 

Re: Beige G3 desktop Power PC

Innleggav Dorkfish » fre 27.03.2009 22:05

Det ser ut som et feilmeldingsvindu men det er tomt?

Har hatt noen sånne selv på akkurat samme modell som du sitter med, og jeg får inntrykk av at det er dentidens svar på blåskjerm.

Ofte har det skjedd pga rambrikker som ikke er helt i form, eller rett og slett litt hardware problemer ellers i maskinen. Det er nok et lite hint om at maskinen ønsker å bli skiftet ut.

For ordens skyld kan jeg nevne at Norto Utilities for OS9 har skapt slike problemer for meg i hopetall. Har du nylig lagt inn noe fra Norton/Symantec?

Erfaren
Brukerens avatar
medlem i 153 måneder
 

Re: Beige G3 desktop Power PC

Innleggav Edwi » lør 28.03.2009 19:05

Nei, det er bare en ekstramaskin jeg har hatt stående for å bruke en sjelden gang når jeg må bruke system 9.x. Jeg har ellers zappet parameter-ram, fjernet batteri og ellers prøvd meg fram. Lurer på om det kan være hovedkortet?

Brukerens avatar
medlem i 187 måneder
 


Returner til Eldre maskiner



Hvem er i Forumene

Registrerte brukere: Google [Bot]