Svar fra telenor ang telenor mobilt bredbånd.

Diskusjon rundt Mac OS

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav Mars » tor 10.09.2009 4:01

bordsenius skrev:Telenor mobilt bredbånd fungerer ikke sammen med Snow leopard.
Dette må telenor ha visst


Hvordan skulle Telenor kunne vite det?

Brukerens avatar
medlem i 170 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav Jurgis » tor 10.09.2009 8:41

De har hatt 3 måneder på seg til å se om det funker, i og med at de må kunne regnes som utviklere da de leverer egen programvare til flere operativsystemer.
Jeg klandrer ikke Telenor for at det ikke funker, men syns ikke de skal kreve to måneder før det er oppe og går.
medlem i 151 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav caga » tor 10.09.2009 10:18

danielstorlos skrev:Last ned: http://www.option.com/en/support/softwa ... s/icon505/

Driver på MacOS 10.6 nederst.
Deretter følger du denne raske guiden og du er oppe å går:
http://www.idg.no/pcworld/article77624. ... 3#karusell


Takk! Denne funket fint for meg! Min nettverkstilkobling heter "GI505 Modem" og APN er "internet" (ikke "Telenor" som i guiden).
medlem i 155 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav danibo77 » tor 10.09.2009 10:43

Hei folkens,

Siste innlegg var for Leopard fra 2007. Om dette ikke virker, så googlet jeg problemet og fant løsningen her:

http://www.option.com/en/support/software-download/usb-modems/icon225/

Midt på siden står det "MAC Drivers with support for MAC OS 10.6". Dette funket med mitt telenor-modem.


Selv bruker jeg mest iPhone til å komme meg på nett via Telenor..

Brukerens avatar
medlem i 172 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav slogmo » lør 12.09.2009 15:42

bordsenius skrev:Dersom det mot formodning ikke fungerer forventer jeg leverandøren informerer meg om dette, eventuellt gjør det lett for meg å finne ut om dette ikke fungerer.

Hvordan skal Telenor vite at du har Mac? Har du fortalt dem det?
Og det står på siden dems at de støtter 10.4 og 10.5.
Det hadde tatt deg noen få strakser å maile/ringe Telenor og spørre om de nå støtter 10.6.
Står det ikke på siden, så må man jo ta høyde for at det IKKE funker med 10.6.

Her ligger ikke feilen hos Telenor.
Jeg blir oppgitt når jeg ser slike tråder.

Brukerens avatar
medlem i 132 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav ameja » lør 12.09.2009 16:01

Begge sider har rett etter min mening - Telenor kan vel ikke direkte klandres så kort tid etter at SL ble lansert - men jeg støtter likevel bordsenius!

Og grunnen er enkel og veldig pragmatisk: dette er språk som leverandørene forstår! sjansen for en fiks er mye større jo flere kunder som reagerer som bordsenius.

For husk, leverandører som Telenor er ikke et menneske med følelser ;) De blir ikke såret og fornærmet som kanskje kjæresten eller en venn blir om du er urimelig. De snakker et annet språk, og det heter "profit"!
Sist endret av ameja den lør 12.09.2009 16:15, endret 1 gang

Brukerens avatar
medlem i 126 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav HenrikWL » lør 12.09.2009 16:14

endorphine skrev:… drivere++ som følger med modemet er utdaterte, og dette er noe de er klar over. Ny versjon ligger på nettsidene deres, men dette er ikke informert om noe sted...


Har du link? Jeg sjekket rundt der inne, og fant kun link til versjon 1.3.0(d164). Finnes det noen nyere enn det?

For øvrig, til tråden generelt: det burde da være åpenbart at hvorvidt Telenor har «sitt på det tørre» eller ikke her er fullstendig irrelevant. Dette dreier seg om kundebehandling og serviceinnstilling. Det som skiller en fantastisk leverandør i fra en helt grei leverandør er at førstnevnte strekker seg det lille ekstra for sine kunder, mens sistnevnte kun sørger for å «ha sitt på det tørre».

Brukerens avatar
medlem i 125 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav Mr.MacPro » lør 12.09.2009 16:42

Jeg har fulgt linkene på siden her og de fungerer supert.

Brukerens avatar
medlem i 121 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav HenrikWL » lør 12.09.2009 17:28

Linkene til Option sidene? Jeg kikket der også, men turte ikke helt å prøve.

Er det kun driverne man skal legge inn, eller skal man ta "Software" også?

Brukerens avatar
medlem i 125 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav Mr.MacPro » lør 12.09.2009 17:58

Jeg bruker bare driveren. Og setter opp som vanlig modem, og det fungerer supert.

Brukerens avatar
medlem i 121 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav seb » lør 12.09.2009 18:48

Jeg har lastet ned driveren og fulgt beskrivelsen, men får svart skjerm hvor jeg blir bedt om å restarte macen når jeg setter i modemet. Hva skal jeg gjøre?
medlem i 125 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav HenrikWL » lør 12.09.2009 20:04

Jeg klaska til og lasta ned det programmet der også. Det erstattet Telenor sitt program. Det er helt klin likt, bare nyere versjon og ikke Telenor-brandet.

Brukerens avatar
medlem i 125 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav TOL006 » lør 12.09.2009 21:55

HALLELUJA!!

Forrige svar løste problemet mitt. Nå rocker Snow Leopard med Telenor mobilt bredbånd.

Svaret jeg fikk fra Telenor var at "saken hadde høy prioritet, men vi kan ikke si når vi har programvare klar som gjør Snow Leopard kompatibelt med mobilt bredbånd".

TAKK for at det finnes forum som dette :-)
medlem i 120 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav Amund Lie » tir 22.09.2009 16:35

Hei,

Får ikke lastet ned software uten IMEI eller serie-nr, dette har jeg ikke tilgjengelig nå. Noen forslag til andre steder å laste ned?
medlem i 167 måneder
 

Re: Svar fra telenor ang telenor mobilt bredbånd.

Innleggav 639me » tor 24.09.2009 1:04

når jeg installerer driveren kommer følgende beskjed:
systemtillegget " /system/library/extensions/option72.kext" ble installert på feil måte og kan ikke brukes.
når jeg klikker ok i det lille vinduet der kommer installer-vinduet tilbake, der det står at installeringen var vellykket.. :-/

Brukerens avatar
medlem i 166 måneder
 

ForrigeNeste

Returner til Mac OS



Hvem er i Forumene

Registrerte brukere: Google [Bot]