iMac fra okt. 2010 og viftestøy

Diskusjon rundt Apples iMac

Re: iMac fra okt. 2010 og viftestøy

Innleggav kaarenilsen » man 01.05.2017 14:35

Peter Ross skrev:Hei Kåre,
Jeg er ikke sikker på om det vil løse problemet ditt men .. jeg foreslår CleanMyMack 3. Her får du info om varmen på ulike komponenter CPU heatsink, CPU Die, GPU Heatsink, HDD og mye mye mer.
Her vil du også kunne styre viftene. Men først og fremst vil du kunne se hva som går varmt!

En helt annen sak - har du prøvd en ordentlig reset slik det er beskrevet på Apple sine service sider. Om jeg ikke husker helt feil skal maskinen frakobles fra strømnettet, holdes slik i 30 min eller noe slikt, så restarte og holde startknappen over en angitt persiode (lang så vidt jeg husker). Det hjalp meg da jeg opplevde noe liknende som du opplever i dag.
P.S. Sorry at jeg ikke legger til linken til reset-oppskriften men jeg har ikke anledning til å søke nå.


Hei, jeg har prøvd Clean My Mac, ingen hjelp der, jeg har også nå prøvd den hardware-testen du foreslo. Fulgte prosedyren fra Apple, testen fant ingen problemer med hardware. Så da er jeg like langt. Og Epleservice her i Sarpsborg foreslo å bytte hovedkortet til hele 6500 kr inkl. arbeidet til tross for at testen sier det IKKE er et hardware-problem!

Brukerens avatar
medlem i 89 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav kaarenilsen » ons 17.05.2017 13:39

Morse skrev:Der er flere vifter og sensorer inni der. Kanskje du er utsatt for en konspirasjon? Bruk Macs Fan Control. Det er gratis: http://www.crystalidea.com/macs-fan-con ... =macupdate

_____________________________________________________

Hei Morse,
DET funket!!! Tusen takk for tipset! Jeg lastet ned og installerte Fan Control, satte hastigheten på CPU'en manuelt til ca. 2000 ett-eller-annet, de andre to på auto. Nå jobber maskinen greit, dog med et langt svakere sus i bakgrunnen som jeg kan leve med. Og takket være ditt tips slipper jeg å kjøpte brukt eller ny maskin og da miste hele Adobe CS5 på min nåværende fra 2010. Ny maskin med Sierra OS hadde betydd ny Adobe CS6 som fungerer på Sierra, altså over 20.000 kr. Det ville vært uaktuelt. Jeg lever ikke av dette, er bare amatør på bilde og videosiden
Så alt i alt kan jeg nå forhåpentligvis få enda noen år ut av min gamle iMac.

Hurra for deg!
Hilsen Kåre Nilsen
Sarpsborg

Brukerens avatar
medlem i 89 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Helge Hafstad » tor 18.05.2017 13:18

Jeg har nå en grunnleggende MISTRO til disse reparatørenes kompetanse! Hadde dette vært bilmekanikere, ville de fått sparken for inkompetanse!


Feilsøking er ingen takknemlig yrkesgren og det gjelder for de fleste fag. Der er som regel ikke en fasit tilgjengelig som dekker alle alternativer og ofte finnes flere indikatorer i forskjellige retninger underveis. Smertegrensen for hvor mye tid som skal brukes går som regel ved kostnad på nytt hovedkort. Det kunne imidlertid vært greit om serviceteknikerne ga noen råd ang budsjett på en såpass tilårskommen modell - og gjerne på forhånd.

For min del så er jeg glad vi er forbi den tid (?) da én kunne jobbe i timevis med feilsøking, reinstallere alt og trippelsjekke at ting virket. - For så på et tusendels sekund å være tilbake i et helvete av ustabilititet og systemkrasj pga av fx kompabilitetsfeil i et Novell-nettverk...:-/

Brukerens avatar
medlem i 124 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav webjobro » tor 18.05.2017 16:27

Hei Jeg ser at det er flere som har de samme problemer med vifter som starter i tide og utide og jeg har hatt de samme problemene som startet for et år siden Jeg fikk et tips av en kompis om et program som heter Mac Fan control 1.4.7 og dette har fikset problemene Jeg har brukt dette i over et år og det funker

Lykke til !
medlem i 64 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Rabbagast » fre 19.05.2017 11:21

Hei. Jeg byttet HD på min iMac 27" ved å følge en instruksvideo på YouTube. Her ble det poengtert at dersom jeg ikke fikk festet kabelen med føleren som måler temperaturen på Harddisken godt nok/ riktig kunne dette føre til at viften gikk litt mer enn den burde. Jeg fikk tydligvis ikke festet den godt nok, for viften starter litt før nå enn den gjorde før. Desom denne kabelen av en eller annen runn har sviktet kan det være problemet. Men det burde de kanskje ha funnet ut når du hadde maskinen til service. Jeg vet ikke om denne kabelen kan løsne av seg selv, men det kan hende det vil være en ide å åpne maskinen for å se etter. Det er veldig detaljerte filmer som forteller hvordan dette kan gjøre på YouTube, men det tar litt tid og viktig å være forsiktig :-)
medlem i 111 måneder
 

Forrige

Returner til iMac



Hvem er i Forumene

Registrerte brukere: Google [Bot]