Høyere strømforbruk med SSD?

Diskusjon rundt Apples bærbare for profesjonelle.

Høyere strømforbruk med SSD?

Innleggav avorkinn » tor 12.10.2017 11:21

Har nettopp installert en 1TB Crucial SSD i en MBP, late 2011, 2.8GHz, i7, 16GB RAM. Jeg hadde forventet en mer stillegående og mindre energikrevende maskin, det jeg synes å merke er mer viftestøy og kortere batterilevetid. Kan det være at dette skyldes en mer travel hverdag for CPU og med det mer varme?

Samtidig som disken ble byttet ble også kjølevifte rengjort.

Andre med erfaring?

Når det er sagt så er jeg overveldet over ytelsesforbedring.
medlem i 123 måneder
 

Re: Høyere strømforbruk med SSD?

Innleggav Morse » tor 12.10.2017 16:18

Høres ut som et softwareproblem. Bruker du Adobe Flashplayer (huff)? Prøv å laste ned denne: https://www.crystalidea.com/macs-fan-control/download

Brukerens avatar
medlem i 85 måneder
 

Re: Høyere strømforbruk med SSD?

Innleggav avorkinn » tor 12.10.2017 17:43

Ser nå at iCloud har satt igang full syncronisering, der alt av en eller annen grunn blir lastet opp på nytt, er nok det som tar resurser og batteri.
medlem i 123 måneder
 

Re: Høyere strømforbruk med SSD?

Innleggav Morse » tor 12.10.2017 21:06


Brukerens avatar
medlem i 85 måneder
 

Re: Høyere strømforbruk med SSD?

Innleggav avorkinn » fre 13.10.2017 20:20

Selv etter at all oppdatering med iCloud var avsluttet så fortsatte vifta i samme hastighet og en nøyere undersøkelse viste at det var VshieldScanManager som opptok en haug med CPU resurser, også når maskina stod ubrukt. VshieldScanManager brukes av McAfee så da måtte den vekk, resultat, ei helt annen maskin, selv ved bruk av maskina så står vifta nå i ro og hele kabinettet er av en helt annen temperatur.
medlem i 123 måneder
 

Re: Høyere strømforbruk med SSD?

Innleggav Morse » lør 14.10.2017 0:19

McAfee og jeg har aldri vært gode venner. Men denne er snill mot CPU´en: https://www.malwarebytes.com/mac/

Brukerens avatar
medlem i 85 måneder
 


Returner til MacBook Pro



Hvem er i Forumene

Registrerte brukere: Google [Bot], Yahoo [Bot]