JDK???

JDK???

Innleggav Govva » fre 27.10.2017 23:50

Min samboer sliter med at denne meldina dukker opp hele tiden. Har instalert Java, men den forsvinner ikke:
"Du må instalere JDK for å bruke Java kommandolinjeverktøyet
Klikk på "mere info" for å gå til Java developer Kit- nedlastningssiden"

Brukerens avatar
medlem i 151 måneder
 

Re: JDK???

Innleggav Morse » søn 29.10.2017 0:20

Hvilket MacOS X? Hvilket program gir denne feilmeldingen?

Brukerens avatar
medlem i 95 måneder
 

Re: JDK???

Innleggav Tarkus » tir 31.10.2017 16:23

Har samme feilmelding, den dukker opp hver gang jeg starter maskinen(e) (MBPro13 og iMac27") - før jeg starter noen programmer.
Dette kom etter at siste Java-oppdatering ble tilgjengelig (17 Oktober). Kjempe irriterende.
Kan det være Google Drive i Påloggingsobjekter som er synderen? Eller Dashlane, som starter ved innlogging? Ser at Dashlane åpner samtidig som JDK-meldingen kommer.

Har ikke funnet noen fix enda.(og har heller ikke oppdatert Java)

Brukerens avatar
medlem i 166 måneder
 

Re: JDK???

Innleggav Morse » man 06.11.2017 21:49


Brukerens avatar
medlem i 95 måneder
 

Re: JDK???

Innleggav Tarkus » fre 09.03.2018 23:05

Det viser seg at noen programmer spør etter den originale JDK-programvaren som er utgått for lenge siden, men den gamle versjonen må være installert for å slippe feilmeldingen.

Den versjonen som må installeres ligger her:
https://support.apple.com/kb/DL1572?locale=no_NO

Avslutt Safari og andre programmer som kjører Java før du installerer sånn at du får installert denne i tillegg til den siste versjonen som du har fra før.

Brukerens avatar
medlem i 166 måneder
 


Returner til Programvare



Hvem er i Forumene

Registrerte brukere: Google [Bot]