Safari blokkerer Finn.no

Safari blokkerer Finn.no

Innleggav adsum » man 31.12.2018 13:29

Jeg har et problem med at Safari blokkerer Finn.no. Ikke en vanlig visning fra Finn.no, men hvis jeg klikker på f eks en boligannonse på facebook, og tas videre til denne annonsen på Finn.no - da skjer dette. Og den samme linken lar seg lett åpne i andre nettlesere.

Jeg får opp et svart vindu som sier at URLen er blokkert av en innholdssperring.

Jeg har AdBlock, prøvde å sette denne på pause. Men det hjalp ikke

Noen som kan hjelpe?
medlem i 128 måneder
 

Re: Safari blokkerer Finn.no

Innleggav Fluffy » man 31.12.2018 13:56

Er adblock som gjør det uten at jeg helt sikkert vet hvordan. Har det samme problemet men det forsvinner hvis jeg fjerner adblock eller bruker en annen nettleser. Hvit-listning ar finn har heller ikke hjulpet
medlem i 149 måneder
 

Re: Safari blokkerer Finn.no

Innleggav Morse » tir 01.01.2019 17:47

Hiv dine eksisterende adblockere og bruk denne: https://adguard.com/en/adguard-mac/overview.html

Problem solved.

Brukerens avatar
medlem i 105 måneder
 

Re: Safari blokkerer Finn.no

Innleggav Jon Blund » ons 02.01.2019 21:39

Jeg vet ikke om AdGuard løser problemet helt.

Programmet fjerner annonser i aviser etc, ja. Men i Finn, om du søker etter f.eks iPhone X, vil det ikke vises noen annonser, uten at du åpner for (deaktiverer) dette i AdGuard.

Og det er vel hensikten med AdGuard: nettopp å blokkere annonser?
medlem i 81 måneder
 

Re: Safari blokkerer Finn.no

Innleggav Morse » tor 03.01.2019 10:43

Du velger selv hvordan AdGuard skal oppføre seg, f.eks. hvilke sider den skal blokkere på. Bare klikk på symbolet nede til høyre på siden, så finner du fort ut av det. Aldri feil å sjekke bruksanvisningen: https://adguard.com/en/adguard-mac/faq.html

Brukerens avatar
medlem i 105 måneder
 

Re: Safari blokkerer Finn.no

Innleggav lifeform » ons 10.04.2019 11:22

Fant ut av det:

Gå på innstillinger for Safari, så Nettsteder og så Innholdssperringer: Der fant jeg en rekke nettsteder, inkl. Finn merkelig nok.

Var det bare å skru Av for Finn så begynnte det eendelig å virke igjen.
medlem i 103 måneder
 


Returner til Programvare



Hvem er i Forumene

Registrerte brukere: Google [Bot]