Vertikale striper og vil ikke starte

Diskusjon rundt Apples bærbare for profesjonelle.

Vertikale striper og vil ikke starte

Innleggav Lotielin » ons 01.01.2020 18:24

Min Macbook pro 15" fra 2011 skrudde seg plutselig av, og vil ikke starte igjen. Det vil si, den klarte noen ganger å starte og jeg kunne logge inn, men så skrudde den seg av igjen. Når jeg nå noen timer senere prøver å skru på for jeg bare en blanding av blå skjerm med vertikale striper, feilmelding og den hvite startskjermen, og så skrur den seg av igjen.

Har en SSD-disk jeg satte inn for noen år siden, pluss at motherboardet (?) ble skiftet for noen år siden pga en feil som mange av maskinene fra 2011 hadde.

Noen som vet hva dette kan skyldes, og hva jeg kan gjøre?
medlem i 98 måneder
 

Re: Vertikale striper og vil ikke starte

Innleggav macsmekker » ons 01.01.2020 22:04

Ikke at jeg kan si for sikkert, men for meg kan det lyde som at du har problem med hovedkortet. Igjen. (Og det kan jo hende at hovedkortet du fikk byttet ut, ble byttet ut med tilsvarende som Mac ´en opprinnelig kom med. Dermed vil samme feil logisk sett lett kunne oppstå på nytt. )

Uansett: «Når du bytter ut en del, for eksempel et hovedkort i en PC, får denne delen fornyet reklamasjonsfrist. Dermed hadde hovedkortet i Kjenes sin Mac Mini i prinsippet fortsatt en reklamasjonstid på fire år, ett år etter reparasjonen, og fem år etter at Mac-en var innkjøpt.» - Helga Skofteland, Regiondirektør i Forbrukerrådet. http://www.dinside.no/okonomi/kranglet- ... c/61560233

... «Dersom tingen eller deler av den ved vanlig bruk er ment å vare vesentlig lengre, er fristen for å reklamere fem år.» ...  https://lovdata.no/lov/2002-06-21-34/§27

Du bør følgelig ha en god sak dersom det er mindre enn fem år siden hovedkortet du nå har, ble erstattet med det som originalt var i Mac´en.

Jeg ville oppsøkt de du kjøpte maskinen av, event ringe/ kontakte Apple, Eplehuset eller andre som forstår seg på slikt, og ta det derfra.

Lykke til. Håper det ordner seg :)

Brukerens avatar
medlem i 115 måneder
 

Re: Vertikale striper og vil ikke starte

Innleggav Morse » tor 02.01.2020 14:45

Høres velkjent ut, skal nesten vedde på at du har dette problemet:

http://www.cmizapper.com/products/tires ... iller.html

Har fikset elleve maskiner til nå med dette, etter at de aller fleste var "oppgitt av legene".

Ingen garanti fra min side om at dette vil løse dine problemer, men alle de maskiner jeg har satt inn en sånn i fungerer stadig vekk som de skal...

Må legge til at mange av disse maskinene fungerte som de skulle inntil relativt nylig, andre startet med problemene innen garantitiden og fikk byttet hovedkort i tide. Siden nevnte produkt ikke er et godkjent Apple-produkt, er det for såvidt ikke noe å si på at Appleverksteder ikke har viet det noen offisiell oppmerksomhet. Til slutt: Problemet har senere vist seg OGSÅ på maskiner som fikk byttet hovedkort i garantitiden – så det er nærliggende å tro at byttekortene hadde samme svakhet...

Brukerens avatar
medlem i 112 måneder
 


Returner til MacBook Pro



Hvem er i Forumene

Registrerte brukere: Google [Bot]