iMac fra okt. 2010 og viftestøy

Diskusjon rundt Apples iMac

iMac fra okt. 2010 og viftestøy

Innleggav kaarenilsen » man 12.10.2015 16:05

Hei, min iMac 21,5 tommers fra okt. 2010 har et vifteproblem, enten den er iskald eller varm etter bruk. Av og til starter vifta på høytrykk allerede ved oppstart, men vanligvis etter noe bruk, alt fra 5 min til en halvtime eller mer. Eplehuset i Oslo hadde maskinen inne sist vinter og påstod at den var full av støv, så de rengjorde den. Maskinen var da drøyt 4 år. Likevel kan ikke dette stemme, for bare tre uker etter hjemkomst begynte maskinen på samme vis. Da var den umulig full av støv.
Hva kan gjøres med dette problemet? Jeg har lest om varmesensorer på harddisken (min er en tradisjonell HD på 500Gb, ikke SSD). Det eneste som er endret på maskinen i ettertid og av profesjonell Apple-forhandler i Stavanger, var å oppgradere minnet fra 4 til 8Gb. Ellers er maskinen original. Må også si at da den var ny, kom problemene på rekke og rad fra okt. 2010 til januar 2011. Apple-verkstedet i Stavanger byttet både minne (den gang 4Gb), strømforsyning og hovedkort innen de fikk orden på maskinen, alt på garantien. Siden da har den fungert uten problemer inntil sist vinter fra ca. des. 2014. Nå starter vifta for fullt altfor ofte til at jeg kan bruke den mye. NB: Jeg har ikke peiling på noe teknisk og er avhengig av profesjonell hjelp. Men hva er mulige feil og mulige kostnader??? Send meg gjerne en mail direkte da jeg sjelden er innom her og glemmer passordet; - kaanil3@yahoo.com

Brukerens avatar
medlem i 89 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Morse » man 12.10.2015 18:39

1. Bruker du primært Safari og har installert Flashplayer? Prøv da å installere ClickToFlash
http://www.macupdate.com/app/mac/38007/clicktoflash eller bytt browser til Chrome.

2. Hvilke programmer har du i Startobjekter?

3. Har du sjekket for malware?
http://www.macupdate.com/app/mac/52105/ ... ti-malware

Brukerens avatar
medlem i 80 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav kaarenilsen » ons 06.04.2016 17:36

Mitt problem er opplagt IKKE programvare-relatert som noen her prøver å si. Vifta går på høytrykk både på kald og varm maskin, uavhengig av programvare brukt. En foreslo at jeg skulle bruke Chrome nettleser i steden for Firefox. Tull! Jeg prøvde, feilen er like standhaftig. Macupdate nettstedet er kjent for å legge til adware (!!!) ifølge andre innlegg på forumet, så hvorfor anbefaler noen dette nettstedet??? Skjult agenda?
Nærmeste Apple-verksted i Sarpsborg tar nok en saftig pris for å fikse dette. Kanskje jeg heller skulle kjøpe en brukt iMac 21.5-tommer......
Kort sagt; - jeg er like langt med problemet.

Brukerens avatar
medlem i 89 måneder
 

Re: iMac fra okt. 2010 og viftestøy - NY situasjon!

Innleggav kaarenilsen » lør 09.07.2016 9:43

SISTE NYTT I SAKEN OM VIFTESTØY:
Min iMac fra 2011 har nå vært i flere uker ho Infografikk, Apple-forhandler i Sarpsborg. Hentet maskinen i går 8. juli. Beskjeden fra verkstedet var ett eller annet program som kjørte i bakgrunnen og som krevde all ressurs på maskinen, derfor gikk vifta på høytrykk. Dette programmet ble så fjernet fra maskinen. Det var i alle fall hva de sa der. Gleden for min del var at beskjeden om at saken gikk på garantien og ingen regning!!!! Hvilken garanti, tenkte jeg retorisk......for maskinen er som sagt fra okt. 2011.

MEN - seks timer etter henting og da maskinen hadde stått i dvale (!!!) i et par timer, begynte vifta NOK EN GANG å jobbe overtid! Fullt trykk igjen! Hva Infografikk har funnet ut og gjort hjalp altså ikke i det hele tatt! Og de sa de heller ikke greide å fremprovosere viftestøyen med enn en eneste gang. Merkelig det der, for her hjemme kommer støyen hver bidige dag, enten maskinen er kald eller varm, og det er særlig relatert til videoavspilling, noe de fikk opplyst alt ved levering.

Jeg mener fortsatt problemet sitter i en av de viftene som er i maskinen. Jeg er blitt fortalt av ekspertisen at det er en vifte på hovedkortet, en på strømforsyningen og en på harddisken som er original fra Apple ved levering i 2011.

Så nå er gode råd dyre; - finnes det noen skikkelige eksperter der ute som har en ide om hva som er galt?

Brukerens avatar
medlem i 89 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Dorkfish » lør 09.07.2016 20:22

Jeg er ingen eskpert, men jeg har åpnet et par av disse. Jeg glemte en gang å feste en kabel fra LCD-skjermen til hovedkortet, og dette forårsaket at vifta gikk på høygir hele tiden.

Bytte av harddisk kan også forårsake dette da sensoren på den gamle harddisken ikke er lik som på den nye. I dette tilfellet brukte jeg programmet Macs Fan Control, som lot meg stille hastighet på viftene individuelt.

Har du programmet macKeeper installert? Dette kan også skape store problemer på en maskin.

Som sagt jeg er ingen ekspert, men ville bare nevne disse mulighetene. Lykke til!

Erfaren
Brukerens avatar
medlem i 111 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Morse » søn 10.07.2016 4:10

Der er flere vifter og sensorer inni der. Kanskje du er utsatt for en konspirasjon? Bruk Macs Fan Control. Det er gratis: http://www.crystalidea.com/macs-fan-con ... =macupdate

Brukerens avatar
medlem i 80 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav strukt » man 11.07.2016 15:10

Det er ingen her som kan finne ut hva som er feil sånn uten videre. Det er helt klart nødvendig med feilsøking.

Viftene går fordi de skal kjøle ned maskinen.

Når maskinen blir varm trenger den å kjøles ned. Årsaker til at maskinen blir varm kan godt være programvare som "henger" i bakgrunnen. Noe man nødvendigvis ikke trenger å se. Eller at du bruker programmer som krever såpass mye av maskinen at den får jobbe hardt. Eller at Macen mangler data fra en temperatursensor som da gjør at viftene går på full vreng...

Anbefaler at du gjør følgende:

1. Ta backup.
2. Sjekk at backupen er i orden.
3. Sjekk at backupen er i orden.
4. Se punkt 3 og 2.
5. Partisjoner og slett HELE harddisken på din maskin. Og installer nyeste OS X som fungerer til din maskin.

Bruk maskinen en stund UTEN å legge over backup ved installasjon. Er det noen endringer da? Går viften på full fres selv etter dette? Ja da er det kanskje en hardware feil en plass og du må nok få noen til å se på maskinen.

Hvis den fungerer nå er problemene du opplever sannsynligvis relatert til software.

Lykke til.

Brukerens avatar
medlem i 137 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Gurre » ons 13.07.2016 23:32

"top" viser om det er et program som bruker mye ressurser. Se på kolonnen med "%cpu".

Brukerens avatar
medlem i 145 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav kaarenilsen » tor 27.10.2016 16:36

Hei, du legger til kriteriet at "når maskinen blir varm...." for dine forslag, men hvis du leser nøye i mine innlegg over, skriver jeg at maskinens viftestøy også kommer fra helt ISKALD maskin rett etter oppstart og etter å ikke ha brukt den på flere dager. M.a.o. er det ikke et temperaturproblem i.o.m. at maskinens viftestøy opptrer både på kald og varm maskin, men er avhengig av jeg bruker den til. Videoavspilling er fellesnevneren i dette problemet, svært sjelden ellers.

Jeg er like langt. Kan knapt bruke min iMac p.g.a. dette problemet. Sliter med tinnitus (jetmotor i øret/hodet), og da er ikke slik støy særlig behagelig over noe tid.

NB: Infografikk i Saprsborg, Apple-verksted, fjernet noe software som det ble påstått gikk i bakgrunnen og tok alle ressurser i maskinen, men firmaets jobb gjorde KUN maskinen ENDA VÆRRE! Nå hyler vifta langt oftere enn før jeg leverte den. Apple-spesialister er ikke alltid særlig spesialister!

Flere forslag til løsning? Jeg begynner å bli desperat fordi min iMac har hele CS5-pakken fra Adobe installert fra tiden min som mediærer i Stavanger, en lisens alle medielærere fikk med seg etter at vi sluttet, dog uten DVD-platene med programmene. Jeg kan derfor ikke overføre dette til annen maskinen og er derfor helt avhengig av å få denne iMac'en til å fungere.

Brukerens avatar
medlem i 89 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav strukt » tor 27.10.2016 17:39

Går viften på maks før OS er lastet inn så kan en anta et slags hardware problem, ja. Da er det sannsynligvis en sensor en eller annen plass som ikke rapporterer riktige verdier. Noe som gjør at maskinen går i en slags "failsafe" og kjører viftene på maks.

Det krever selvsagt feilsøking for å finne ut av. Jeg kan iallefall ikke hjelpe deg mer dessverre.

Brukerens avatar
medlem i 137 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Peter Ross » tor 27.10.2016 18:45

Hei Kåre,
Jeg er ikke sikker på om det vil løse problemet ditt men .. jeg foreslår CleanMyMack 3. Her får du info om varmen på ulike komponenter CPU heatsink, CPU Die, GPU Heatsink, HDD og mye mye mer.
Her vil du også kunne styre viftene. Men først og fremst vil du kunne se hva som går varmt!

En helt annen sak - har du prøvd en ordentlig reset slik det er beskrevet på Apple sine service sider. Om jeg ikke husker helt feil skal maskinen frakobles fra strømnettet, holdes slik i 30 min eller noe slikt, så restarte og holde startknappen over en angitt persiode (lang så vidt jeg husker). Det hjalp meg da jeg opplevde noe liknende som du opplever i dag.
P.S. Sorry at jeg ikke legger til linken til reset-oppskriften men jeg har ikke anledning til å søke nå.

Brukerens avatar
medlem i 127 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Grubasek » fre 28.10.2016 10:05

@Peter Ross

"Ordentlig" reset:

1. Slå av maskinen og trekk ut nettledningen i min. 15 sekunder.
2. Koblet til nettledningen, og vent i min. 5 sekunder før du slår på maskinen.

Info fra Apple:
https://support.apple.com/no-no/HT201295

:-)

Brukerens avatar
medlem i 72 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Peter Ross » fre 28.10.2016 10:50

Jeg tenkte på reset av System Management Controller (SMC)

https://support.apple.com/en-us/HT201295

Her er linken
P.

Brukerens avatar
medlem i 127 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav kaarenilsen » man 01.05.2017 13:15

Siste runde på viftestøyproblemet er følgende:
1) Første runde som gikk galt, ble utført av Apples service på Ski, nå heter det Eplehuset alt i 2013. De påstod maskinen bare var full av støv og renset den. To uker senere gikk vifta igjen på høytrykk. BOM nr 1 fra ekspertene!
2) Så flyttet jeg i 2015 til Sarpsborg. Apple-ekspert Infografikk fikk maskinen, hadde den i intet mindre enn 7-syv uker. Eksperten påstod det var noe innlagt programvare som tok alle ressursene og fikk vifta til å støye. Han fjernet den aktuelle programvaren. Tre dager etterpå var viftestøyen tilbake. BOM nr. 2 fra eksperthold!
3) Så forsøkte jeg et nytt firma m/unge entuasiastiske karer i Sarpsborg, offisielle Apple-reperatører er de også. Bytte av hovedkortet til 6500 kr inkl. arbeid var deres løsning. Jeg takket nei. Maskinen er jo fra 2010, så hva er vitsen? Kan jo kjøpe brukt nyere og bedre maskin fra 2012-2013 på finn.no for 6-7000 kr!

Så HVORFOR lanserer disse såkalte ekspertene på Mac-maskiner tre forskjellige løsninger? Om bytte av hovedkort fungerer, aner jeg ikke, men til den prisen er det ikke verdt pengene for en gammel maskin. Å eksperimentere for 6500 spenn gjør jeg ikke med min erfaring fra eksperthold. Jeg har nå en grunnleggende MISTRO til disse reparatørenes kompetanse! Hadde dette vært bilmekanikere, ville de fått sparken for inkompetanse!

En her foreslår enda en løsning; - tilbakestille SMC, hva nå det er. Jeg orker bare ikke mer. Lar den støve ned, har en eldre bærbar MBP jeg klarer meg med.

Brukerens avatar
medlem i 89 måneder
 

Re: iMac fra okt. 2010 og viftestøy

Innleggav Grubasek » man 01.05.2017 13:20

"En her foreslår enda en løsning; - tilbakestille SMC, hva nå det er. Jeg orker bare ikke mer. Lar den støve ned, har en eldre bærbar MBP jeg klarer meg med."

Hvis du gidder å lese den linken jeg refererer til, kan du lese hva SMC betyr!! :-(

Brukerens avatar
medlem i 72 måneder
 

Neste

Returner til iMac



Hvem er i Forumene

Registrerte brukere: Google [Bot]