Forhåndsvisning av symboler og quicklook fungerer ikke

Diskusjon rundt Mac OS

Forhåndsvisning av symboler og quicklook fungerer ikke

Innleggav arntss » tir 17.10.2017 20:52

Macbook 12" High Sierra
Har plutselig opplevd at symbolvisning av ikoner og quicklook ikke fungerer i Finder.
Dette gjelder faktisk bare, så langt, på PDF og ikke på bilder feks.
Det, eneste, jeg har forsøkt er å restarte maskinen og resette PRAM.
Noen som har noe peil på hva som kan gjøre at dette oppstår?

Som ekstra info: Jeg har nettopp installert Parallels Desktop 13 og henter der Windows 10 fra Bootcamp partisjon. Problemet oppstod ikke veldig lenge etter at jeg installerte dette. Det kan altså ha noe med det å gjøre, men jeg ser ikke noe grunn til at det skal gjøre det. Men "whoknows?".

Setter stor pris på om noen har noen tanker rundt dette, eller aller helst svar på hva som gjør det. :D
Jeg bruker quicklook hele tiden, og symbolvisningen er veldig nødvendig i hverdagen.

Edit: Ser at bildr.no ikke lenger fungerer. Er det noen som har en like enkel variant vedrørende deling av bilder på nett som her? Vet det finnes noen, men ikke som jeg er skikkelig "venn" med. Bildr.no var enkel og gjorde akkurat det den skulle, men "nomore". :(

Fant en måte å dele fra Dropbox, så jeg legger ved et bilde av innstillingene jeg har i Finder, om det har noe å si: https://www.dropbox.com/s/khp84deyi6zm5 ... 8.png?dl=0

Brukerens avatar
medlem i 128 måneder
 

Re: (LØST)Forhåndsvisning av symboler og quicklook fungerer

Innleggav arntss » tor 19.10.2017 10:42

Jeg ser nå at dette bare gjelder en del av PDF jeg har og ikke alle.
Jeg regner da med at dette evt kan være pga PDF som er kodet ulikt fra de andre. Men jeg skjønner det ikke helt. Dog går det greit så lenge alle andre PDF viser symboler og fungerer i QuickLook.

Så jeg kan si at denne er "delvis" løst.

Brukerens avatar
medlem i 128 måneder
 


Returner til Mac OS



Hvem er i Forumene

Registrerte brukere: Google [Bot], Libakken, Yahoo [Bot]